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About This Manual

Welcome to the Front Page Sports: Trophy Rivers Installation Guide.
This booklet shows you how to get the game installed and running,
and provides a brief overview.

Once you start Trophy Rivers, you'll find several kinds of built-in help
to answer any game play questions you might have:

* Click the Preview button on the Main Menu for a brief guided
tour of the game’s main features.

* Point your mouse at a game button or control for a few moments,
and a brief “Button Help” message appears. You can turn Button
Help On or Off from the Options menu.

* Press F1 or select Help from the Help menu to open the on-line
manual. This shows you how to get the most out of all the game
features and windows.

* Select How To from the Main Menu or Help Menu, or right-
click the Fishing Screen’s Pro-Tip button to open your multi-
media river fishing guidebook.

Left-click the Fishing Screen’s Pro button to see Pro-Tip videos
based on the current conditions.

For help with the Sierra Internet Gaming System (SIGS) with
Internet games, refer to the Help menu in SIGS or the Trophy
Rivers Web page.

Installing and Starting the Game

Windows 95

Installing the Game
1.
2
3

Start Windows 95.
Insert the Zrophy Rivers CD into the CD-ROM drive.

When the Install window appears, click on INSTALL and follow
the on-screen instructions. (If the Install window does not appear,
start Install by double-clicking AUTORUN on the Trophy Rivers
CD.))

Starting the Game
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Start Windows 95.

Insert the Trophy Rivers CD into the CD-ROM drive.

When the Autorun window appears, click on RUN to start the
game. (You can also start it from the Sierra folder by double-
clicking the game icon.)




Windows 3.1

Installing the Game
(Note: This will also install Microsoft Win32s and Video for Windows to
your Windows System directory, if you don’t have them already.)

1. If you are in Windows 3.1, exit Windows.

From the DOS prompt, type SHARE.

Start Windows 3.1.

Insert the Trophy Rivers CD into the CD-ROM drive.

From the File menu, select RUN.

In the RUN window, type d:\setup and press [Enter] (assuming
d is your CD-ROM drive name. Enter the correct name for your
CD drive).

7. Follow the on-screen instructions.

CARSAR-E RS

Starting the Game
1. Start Windows 3.1.
2. Insert the Trophy Rivers CD into the CD-ROM drive.

3. Open the Sierra Program Group.

4. Double-click on the FPS: Trophy Rivers icon to start the game.

Additional Setup Help

During installation, your system is tested to make sure it can run the
game. If you still have problems, you'll be offered on-line setup help.
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Additional information may be found in the Zrophy Rivers
README.WRI file. You can open this file on the CD using
Windows Write, Notepad, or other word processor.

Win 95 Multi-Player Game Setup

Under Windows 95, Trophy Rivers supports three “remote”
multiplayer game options. To use any of these options, each player
must have the 7rophy Rivers CD installed and in the CD drive, as
well as the appropriate hardware:

Modem Play: Both players need to have a 14.4 or better modem
configured for Windows 95 and connected to an open phone line.

Network Play: All players need to be connected to the same local
area network (LAN), and on the same fileserver and subnet. Addi-
tionally, all players need to select the same network protocol (IPX or

TCP/IP).

Internet Play: Each player needs an Internet browser that runs under
Windows 95, and a 32-bit PPP connection to the Internet access via
modem or network. Start your Internet connection before you try to
start an Internet game.



Game Overview

This section briefly introduces the game’s main features. See the on-
line Preview and Help in the game for complete information.

Trophy Rivers brings river fishing to your computer desktop in a
highly accurate simulation modeling river water physics, environ-
mental conditions, and trout and salmon behavior. To succeed, you
will need to consider the weather, season, water conditions, and
many other factors that affect how fish act. What you learn playing
Trophy Rivers, seeing the Pro video tips, and reading the “How To”
multimedia river fishing reference will be equally useful on real
fishing trips...and vice versa.

Getting Started

To start learning how to fish right away, select Single Player, then
Fishing Trip, and then “Quick Fish.” This gets you out on the river
with everything set up nice and easy. See the Help menu for quick
video tutorials on How To Cast, Playing Fish, and other topics.

To explore different skill levels, rivers, and fishing conditions, choose
the Single Player menu option “Fishing Trip.” This lets you try out
all kinds of game settings.

If you have already mastered the basic “How-To’s” of river fishing,
you'll find plenty of new challenge in playing at the Medium and
Hard skill levels. When you're ready for more of a challenge, Single-
Player Tournaments and Careers pit you against simulated Pro
opponents and tougher conditions. You'll have to have a pretty good
grasp of the game’s fishing controls, fish behavior, and lure selection
to be competitive here. Try the Pro Tips or How To for hints.

The greatest test of your skills is multi-player games with human
opponents over a modem, network, or Sierra’s SIGS Internet server.
Tournaments are fast and frenzied contests where every second
counts. Check in with lots of big fish in your logbook, and the
bragging rights are all yours...at least until the next game starts.



Fishing Screen Quick Reference

Casting

Pro Goto Nav Turn Turn Cast Meter/ Rod/Line ?

Tips Screen Left Right Angler Drag Set Select l
I |

CASTING POWER® o sypioRod

Ligg gt ;  Float6X Tip

Logbook Walk/  Move Autocast Cast Lure/Fly

To Boat Angler Target Button Select
Arrows
Playing Fish
Line Tension Line Lure/Fly
Meter Angler Out Select
L LNEOUT. 7 L o o |
"@' REEL op B;KY(S’ W F‘;Snp {{)p 7
| | | )
Rod Reel Drag Rod/Line
Position Indicator Setting Select

Keyboard Controls

el ptt i it n B e AR e s F1

ReeliSpeedmaie ci o sadine I8RO0 1959

Mend Fly Line Left or Right ...................... [or]
Increase/DecreaseDragiawe i . x . = SIS +/-

Move Boat/Angler ... EEEEICEE OIS Arrow Keys
I/ @Ut 0BT S e ettt ieares. DS Spacebar
Highlight Next, Previous Option .................. Tab, Shift-Tab
Select Highlighted Option ..o, Enter

Pause Game (Single-Player only) ................... P

Open Chat (Multi-Player only) .................... Any letter key
SendiMessagerati i S L i e Enter

Close @Chatmesim to st o Mol dl a0 Esc




Customer Service

United States

Sierra Direct U.S.A. Sales Phone: (800) 757-7707
7100 W. Center Rd International Sales: (425) 746-5771
STE 301 Hours: Monday-Saturday 7AM to 11 PM CST
Omaha, NE 68106 Sundays 8 AM to 9PM CST

FAX: (402) 393-3224

United Kingdom
Sierra On-Line Limited Main: (0118) 920-9111

2 Beacontree Plaza, Monday-Friday, 9:00 a.m. - 5:00 p.m.

Gillette Way, Fax: (0118) 987-5603

Reading, Berkshire Disk/CD replacements in the U.K. are £6.00

RG2 0BS United Kingdom or £7.00 outside the UK. Add “ATTN.:
Returns.”

France

Parc Tertiaire de Meudon Phone: (01) 46-01-48-53

Immeuble “Le Newton” Lundi au Vendredi de 9h a 18h

25 rue Jeanne Braconnier Fax: (01) 46-30-00-65

92366 Meudon La Forét Cedex

France

Germany
Sierra Coktel Deutschland  Tel: (0) 6103-99-40-53

Robert-Bosh-Str. 32 Montag bis Freitag von 10h — 17Uhr
D-63303 Dreieich Fax: (0) 6103-99-40-35
Germany

On-Line Sales

CompuServe USA: GO SI (CServe Mall (Sales Only))
CompuServe USA: GO SIERRA (Technical Support Only)
CompuServe United Kingdom: GO UKSIERRA
CompusServe France: GO FRSIERRA

CompuServe Germany: GO GESIERRA

America Online: Keyword Sierra

Internet USA: htep://www.sierra.com

Internet United Kingdom: http://www.sierra-online.co.uk
Internet France: http://www.sierra.fr

Internet Germany: http://www.sierra.de
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THE SIERRA NO-RISK GUARANTEE!

The Promise: We want you to be happy with every Sierra product
you purchase from us. Period. If for any reason you're unhappy with
the product, return it within 30 days for an exchange or a full
refund...EVEN IF YOU BOUGHT IT RETAIL. (Hardware

ordered direct must be returned within ten days.)

The Only Catch: You've got to tell us why you don’t like the game.
Otherwise, we'll never get any better. Send it back to us and we
promise we'll make things right. (If you bought it at a retail outlet,
please send your original sales receipt.)

Disk and or Manual Replacement: Product Returns:*
Sierra On-Line Fulfillment Sierra On-Line Returns
4100 West 190™ Street 4100 West 190 Street
Torrance, CA 90504 Torrance, CA 90504

NOTE: To replace your disk(s) please send only Disk #1 (or the
CD) and copy of your dated Receipt, if less then 90 days. After 90
days please include a $10 handling fee along with Disk / CD #1. For
Documentation, please include a $ 5.00 handling fee and a photo-
copy ONLY of disk #1. Payment should be made at the time of your
request. Sorry, no credit cards. *Returns to this address valid in
North America only.
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Technical Support
Automated Technical Support Line USA: 1-425-644-4343

Sierra On-Line offers a 24-hour Automated Technical Support line with
recorded answers to the most frequently asked technical questions. To access
this service, call (425) 644-4343, and follow the recorded instructions to
find your specific topic and resolve the issue. If this fails to solve your
problem, you may still write, or fax us with your questions, or contact us via
our On-Line services.

U.S. Technical Support

Sierra On-Line Main: (425) 644-4343
Technical Support Monday-Friday, 8:00 a.m. - 4:45 p.m. PST
P.O. Box 85006 Fax: (425) 644-7697

Bellevue, WA 98015-8506

Automated Technical Support Line —United Kingdom: (0118) 920-9111
Sierra On-Line UK offers a 24-hour Automated Technical Support line with
recorded answers to the most frequently asked technical questions. To access
this service, call (0118) 920-9111, and follow the recorded instructions to
find your specific topic and resolve the issue. If this fails to solve your
problem, you may still write, or fax us with your questions, or contact us via
our Internet or CompuServe sites.

U.K. Technical Support

Sierra On-Line Limited Phone: (0118) 920-9111

2 Beacontree Plaza, Monday-Friday, 9:00 a.m. - 5:00 p.m.
Gillette Way, Fax: (0118) 987-5603

Reading, Berkshire

RG2 0BS United Kingdom



France

Parc Tertiaire de Meudon
Immeuble “Le Newton”

25 rue Jeanne Braconnier
92366 Meudon La Forét Cedex
France

Germany

Sierra Coktel Vision Deutschland
Robert-Bosh-Str. 32

D-63303 Dreieich

Deutschland

Spain

Coktel Educative Multimedia
Avenida de Burgos 9

10-OF2

28036 Madrid

Spain

Téléphone: 01-46-01-46-50

Support Technique automatisé 7 jours
sur 7 24h/24

Techniciens accessibles du Lundi au
Vendredi de 10h a 19h

Fax: 01-46-30-00-65

Phone: (0) 6103-99-40-40
Montag bis Freitag von 9 — 19Uhr
Fax: (0) 6103-99-40-35

Mailbox: (0) 6103-99-40-41

Teléfono: (01) 383-2623

Lunes a Viernes de 9h30 a 14h y de
15h a 18h30

Fax: (01) 381-2437

Italy: Contattare il vostro distribotore.
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ITIS ILLEGAL TO MAKE UNAUTHORIZED
COPIES OF THIS SOFTWARE.

This software is protected under federal copyright law. You may make one
backup copy for archival purposes only. Duplication of this software for any
other reason including for sale, loan, rental or gift is a federal crime.
Penalties include fines as high as $50,000 and five years in federal prison.

Sierra supports the industry effort to fight the illegal copying of personal
computer software. Report Copyright Violations To:

SPA, 1730 M Street N.W. Suite 700, Washington, D.C. 20036

(202) 452-1600 oy

g S I E R R A°

This manual, and the software described in this manual, are copyrighted. No part of
this manual or the described software may be copied, reproduced, translated or
reduced to any electronic medium or machine-readable form without the prior
written consent of Sierra On-Line, Inc. 3380 146th Place SE, Suite 300, Bellevue,
WA 98007.

IBM®, PC® are trademarks of International Business Machines Corporation.
Microsoft®, MS-DOS®, Windows™, Windows 95™, are trademarks of Microsoft
Corporation. Materials from The Hunting and Fishing Library, Copyright Cowles
Creative Publishing. All Rights Reserved. Other ® and TM designate trademarks of,
or licensed to Sierra On-Line, Inc. © Sierra On-Line, Inc. 1997. All rights reserved.
Printed in the USA.
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