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Getting Started

Welcome to Rugrats™ Print Shop™! 
To use Rugrats Print Shop here’s what you need: 

System Requirements
WINDOWS® CD-ROM*
Windows 95 or Windows 98
90MHz Pentium® processor or faster
16MB RAM; 32MB RAM recommended
70MB hard disk space
2X CD-ROM drive or faster
640X480 monitor, 256 colours; High or True Colour recommended
Printer support: Works with most popular printers (monochrome and colour)
supported by Windows.
Modem and Online Service Provider required for the Online Card Project.**

*System Configuration: May require minor adjustments to the configuration of your
operating system and/or updates to the hardware component drivers.

**The user is responsible for all Internet access fees and phone charges.

To Install
◆ Begin at the Windows desktop.
◆ Insert the Rugrats Print Shop Install CD-ROM into your CD-ROM drive.

The Rugrats Print Shop startup window will appear.
◆ Click the Install button and follow the on-screen instructions to install the program.
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If the Rugrats Print Shop startup window does not appear automatically on
screen, you can install the program manually:
◆ Click the Start button on the taskbar and choose Run.
◆ Type D:\SETUP.EXE in the line labelled Open. (If your CD-ROM drive uses a

letter other than D, substitute that letter for D.)
◆ Click OK and follow the on-screen instructions to install the program.

To Run
After successfully installing the program, click the Run button at the startup window
to start the program. The startup window usually appears each time the CD-ROM is
inserted into the CD-ROM drive.

If the Rugrats Print Shop startup window does not appear automatically:
◆ Begin at the Windows desktop.
◆ Click the Start button, point to The Brøderbund Kids Print Family, point to

Rugrats Print Shop, and then click Rugrats Print Shop.
◆ Click the Rugrats Print Shop menu item to start the program.

To Remove
If you need to remove Rugrats Print Shop, begin at the Windows desktop. Click
the Start button, point to Settings and click Control Panel. Double-click the
Add/Remove Programs icon. Click the Install/Uninstall tab, and select Rugrats
Print Shop 1.0 from the list of programs. Click the Add/Remove button and then
click Yes to remove the program. Click OK to clear the screen.
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Registering Your Software
Don’t forget to register your software today! Once you are registered, you will
automatically receive:

◆ Free technical support (normal phone charges apply)
◆ Special offers on new Nickelodeon products or new products from the

Brøderbund Kids Studio
◆ Special offers on other Brøderbund products

Registering Electronically
If you have a modem, you can register by email. After installation, a dialog box asks
you to register electronically or by mail.

1. If you are registering electronically, click the Next button. 

2. Follow the instructions that appear.

If you don’t want to register your program right now, click the Register Later
button. You can also register electronically at another time. To do this, click the
Start button, point to Programs, point to Rugrats Print Shop, and then click
Register Your Software.

Registering By Mail
You can also register your software by completing the registration form included in
the box.



Starting Your Application
Getting Started Making a Project in Rugrats Print Shop
Select a New Project is the first screen that you see when using Rugrats Print
Shop. Click the icon for the project type that you want, and the Select a Way to
Make Your Project dialog box appears. 

Pick a Project
Rugrats Print Shop gives you two ways to create a project:
◆ Customise a ReadyMade project : A variety of predesigned Rugrats projects you

can use as they are or you can customise. 
◆ Start from Scratch: Just select a project type and tell us how you want to do it.

You get a blank panel to begin an original project on the Design Desk.

How to Use a ReadyMade Project
On the Select a New Project screen, pick the project you’d like to create and the
Select a Way to Make Your Project screen appears. 

1. In the Select a New Project screen, click Greeting Cards.

2. Click Customise a ReadyMade Project, then click the Next button to display
the Select a Project Theme dialog box.

3. Select a theme, and click Next to select a ReadyMade project.

4. Click a ReadyMade Project.

5. Click OK to display the selected project on the Design Desk.

You can now edit the individual graphics to make a Rugrats project of your very own.
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The Types of Projects in Rugrats Print Shop
Greeting Cards: A variety of cards to personalise with the Rugrats.

Signs: A variety of sign projects as
well as door hangers.
Birthday Kits: A project area
where you pick your favourite
character to make a Birthday Kit
containing a place mat, a place card,
a birthday invitation, envelopes, a
banner, and wrapping paper! To
make the whole kit, check the Select
Matching Projects box at the bottom
left of the screen.
Banners: A variety of banners for all occasions.
Photo Fun: A variety of projects designed for you to use with your own photos.
Stationery: Pick a letterhead or Diary Page to write or type in text.
Trading Cards: A variety of projects fall under this category including place cards
and character cards.
Envelopes: All greeting cards and letterheads come with a matching envelope. 
Calendars: Make a yearly or monthly calendar.
Post Cards: Create a postcard to send special announcements. 
Growth Charts: Pick from a variety of Rugrats Designs to keep track of how tall
you grow!
Online Cards: Send your greeting message over the Internet. Online Greetings are
a one-sided, wide project that you can decorate for any occasion and send as a
JPEG attachment. (See Sending Online Greetings on pages p. 21-22.)
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Certificates: Create award certificates for all types of great achievements. They are
always fun to give kids, parents, and teachers. 

Stickers: Create stickers with characters and text for addresses, videos, computer disks,
files and folders, name badges, character stickers and whatever else you can think of.

Blank Pages: Start from scratch with a blank page project.

Stock Labels and Numbers to Use with 
Your Sticker and Trading Card Projects
Avery makes labels for your printer that are just the right size for your sticker
project. Below, are the Avery identification (stock) numbers for each type of label or
stock to help you purchase the ones that you need. 
Address(Large) 7163 Address (Small) 7161
3.5" Disk 7664 Name Badge 7418
Video Cassette 7671 (face) Return Address 7651
Video Cassette 7674 (spine) 

Note: Some Avery labels might have different names than your projects. For
example, Avery Business Card labels can be used for Trading Card projects, and the
Avery 3.5” disk labels are used for character stickers.

A glossy paper is recommended for use with photo projects. 

Exiting Rugrats Print Shop
When you exit, Rugrats Print Shop prompts you to save any changes to your
open projects, closes any open documents, and then exits the program.

To Exit Rugrats Print Shop:
Click Exit on the File menu, or click the Close box in the upper-right corner of the
application window.
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How to Work with Rugrats 

Graphics at the Design Desk

Rugrats Print Shop offers all the easy-to-use tools you need to make print projects
with Rugrats characters. The directions below will show you how to combine text,
graphics, and photos to design and create your own unique Rugrats projects.

Working with Rugrats Graphics
Rugrats Print Shop contains more than 600 graphics that you can choose from to
design your projects. Clicking the Insert Graphic button opens the Select a
Graphic dialog box.

Inserting Graphics into
Your Project
It’s easy to insert one of the
Rugrats Print Shop graphics or
one of your photographs into a
project. All you have to is:
◆ Click the Insert Graphic

button on the Object toolbar
◆ Click Graphic/Image on the

Insert menu

The Select a Graphic dialog box lets you view and select graphics by category. (It
also lets you import a graphic from another source.) You can select a graphic type
of Square, Scene, or All Types. You can also select a preview size for how big or
small you want to view the selected graphics.
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To add a graphic to your project:

1. Click the Insert Graphic button on the Object toolbar or click Graphic/Image
on the Insert menu. 

2. Select a graphic type of Square, Scene, or All Types. You can also import graphic
files here by clicking the Import tab.

3. Click the Categories tab to see the different kinds of graphics you can choose
from. You can view your selection in the preview area to the right. 

4. When you find the graphic you want, click on it then click OK or double-click the
graphic.

The graphic appears centred in your panel.

Working with Objects
Rugrats Print Shop offers different types of graphic objects that allow you to
design and edit your project just the way want it. 

Rugrats Print Shop provides the following types of objects:
◆ Text Block — A box that contains the text you type. You can place the text block

anywhere on the page. (The box itself is invisible on the printed page.) 
◆ Headlines — A special text block for typing big, striking-looking text.
◆ Graphics — A selection of Rugrats Print Shop clip art.
◆ Imported Images — A graphic or photo that you obtain from another source,

such as a CD-ROM, digital camera, scanner, or the Internet.
◆ Lines — A variety of lines that you can insert anywhere in your project.
◆ Borders — A full panel border or a photo frame.
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Selecting Objects
Move the arrow pointer over an object and click it. A frame and resizing handles
should appear.

To select multiple objects, click the first object to select it, then press the Shift key
and click additional objects.

Moving Objects
To move an object:
◆ Click the object and drag it to another place in the work area.

◆ You can also use the arrow keys on the keyboard. Each time an arrow key is
pressed, the selected object moves in the designated direction.

◆ Undo a move immediately by clicking Undo Move Component on the Edit
menu.

Changing the Size and Proportion of Objects
To change the size of an object:
◆ Click the resizing handle on the object’s corner and drag it outward to make the

object proportionately bigger, or drag it inward to make the object
proportionately smaller. 

To change the proportion of an object: 
◆ Click the resizing handle on the object’s top or bottom and drag it up to make

the object longer, or down to make it shorter. 
◆ Click the resizing handle on the object’s side and drag it inward to make the

object narrower, or outward to make it wider. 



Rotating Objects
It’s easy and quick to rotate an object. 

1. Click the object to select it. Then move the pointer to rotate a handle. 

2. Click and rotate the handle in the direction you want it go. 

You can rotate a group of objects by selecting all the objects you want to group.
Then drag the rotate handle of any selected objects. 

You can also rotate an object using the Rotate command on the Arrange menu. 

1. Click an object to select it.

2. Click Rotate on the Arrange menu and select:
Left 90 degrees — to rotate the selected object to the left 90 degrees
Right 90 degrees — to rotate the selected object to the right 90 degrees

Flipping Objects
The Flip command on the Arrange menu lets you flip the selected objects types: text
blocks, squares, ruled lines, imported graphics, headlines, and your own photographs.

To flip an object on a panel:

1. Click an object to select it.

2. Click the Flip command on the Arrange menu and select one of the options: 
Horizontal
Vertical
Both

Changing the Order of Objects
Place any object on top of or behind another object. The exceptions are the
backdrop (it’s always the bottom layer), and the border (it’s always the top layer). 
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To change the order of objects on a panel:

1. Click an object to select it.

2. Click the Layer command on the Arrange menu and select:
◆ Bring Forward — to bring the selected object one level forward.

◆ Bring to Front — to bring the selected object to the front.

◆ Send Backward — to send the selected object one level backward.

◆ Send to Back — to send the selected object to the back.

The ability to change the object order is very useful for photo album projects. You
can place a photo frame graphic over your photographic image, or layer your
photos in a collage style. 

Locking Objects
If you want to keep a selected object in place, use the Lock command to stop it
from getting rotated, flipped, scaled, resized, moved, deleted, or ordered.

To lock an object:
◆ Click Lock on the Arrange menu. The control handles on a locked object

change from black to white (hollow).
◆ To unlock an object, select it and click Unlock on the Arrange menu.

Placing a Box or Frame Around an Object
You can place a box or frame around most objects (except a border or a line).

To add a box or frame around an object:

1. Click an object to select it.

2. Click the Apply Box command on the Effects menu to display the Apply Box
dialog box.
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3. Click a frame style.

4. Click the Colour button to display the Colour Palette to make colour changes.

5. Click OK.

Importing a Photo 
With Rugrats Print Shop it’s easy to bring in your own photos to use in your
projects. You can import photos in these formats: BMP, TIFF, WMF, JPEG, FlashPix,
PNG, and Photo CD.

NOTE: Rugrats Print Shop can import TIFF images, but not ones using the LZW
compression.

To import a photo:

1. In the Select a Graphic dialog box, click the Import tab.

2. Select a graphic file format from the File of Type list, if needed.

3. Scroll to the directory that has the image you want to import.

4. Click an image file name. If available, a preview appears in the preview area.

5. Click OK to import the image. The image appears centred on your panel.

6. Move and resize the image to where you want it on the page.

You can also click the Edit Image button to open the Photo Toolbox and edit a photo.

Working with Headlines
Headlines are a special kind of text that you can change in many exciting ways. 
◆ Use the Create a Headline dialog box to type and edit headlines and add effects. 

◆ To make the headline larger or smaller, resize the headline box according to your needs.

Headlines can contain up to two lines of text. Use headlines primarily for short,
attention-getting statements.
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Using a ReadyMade Headline
◆ Click the Insert Headline button on the Object toolbar.

◆ Click the ReadyMade headline of your choice. 

◆ Type your headline. You can view your selection in the Headline preview area. 

◆ Click OK to add your headline to your project. 

Text Tools in Rugrats Print Shop
Rugrats Print Shop and text tools allow you perform a Spell Check and use a
Thesaurus.

Inserting Text Blocks in Your Project
To insert a text block, click the Insert Text Block button on the Object toolbar. A
text placeholder appears in the centre of the project panel. Each time you click the
Insert Text Block button, you add another text block to the panel.

Adding and Editing a Text
After you add a text block to the project, a message in the text prompts you to
double-click to open in the text block to start typing. 

When you are ready to edit what you have typed, double-click to highlight the text.
As you type your edits, the highlighted text is replaced with your corrections. 

While you are entering or editing text, the pointer changes to an I-beam, meaning
that you are now ready to enter or edit the actual text. Also, you’ll notice that all the
tools in the Text toolbar become active. 

If you move the pointer outside the text block, the pointer becomes the arrow
pointer, but a blinking text insertion point remains to show you where you left off.
When you are done entering or editing text, click anywhere outside the text block.
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Changing the Look of Your Text
When working in a text box, you can change the look of your text by clicking any of
the buttons on the Text toolbar, or by clicking the Font command in the Text menu. 

Text Block Shape and Word Balloons
You can pick from a variety of Word Balloon shapes to type text in. 

Special Effects for Objects
You can apply special effects around your objects by selecting a shadow, a glow, or
an edge effect from the Photo Toolbox button on the Object toolbar. 

Inserting Background Effects
You can change a panel colour and add a backdrop to your project. 

Selecting or Changing Backdrops
To apply or change a backdrop:

1. Point to Background Effects on the Insert menu, and click Backdrop on the
submenu to display the Select a Backdrop dialog box.

2. Select a backdrop to add to your design, or to replace the existing one.

3. Click OK when your design is set. You can also double-click a background to
add it to a page.

Selecting a Background Colour
You can add or change a background colour, and select the blend style.

Point to Background Effects on the Insert menu, and click Background Colour.
The extended Colour Palette appears, giving you a variety of choices. 



Adding Borders and Lines
To choose a full panel border or decorative line, point to Borders/Lines on the
Insert menu and click one of the options.

Photo Toolbox
In the Photo toolbox you can bring in a photo by importing, scanning, or
downloading it from your digital camera. You can also add shadows, glows, make
cutout shapes and other special effects, all with your own photo.
◆ After importing a photo, click the Photo Toolbox button on the Object toolbar,

and then click one of the trays on the Photo Toolbox. 
◆ When you click one of the trays on the Photo Toolbox, the corresponding dialog

box is displayed. 
The Photo Toolbox trays are available within the Photo Toolbox when you have a
photo selected. If you do not have a photo on your panel, or you don’t have a photo
selected in your project, the only tray that is possible to select is the Import tray. 

NOTE: Your original image on disk or CD-ROM will not change.

Cut Outs:
1. Click the Shapes button to select a predesigned shape, or click the Freehand

button to draw your own shape. 

2. Click the Cut It button to cut out the shape. 

3. Click OK to apply the shape. 

4. Click Remove Crop to undo the cut or click Undo to remove all changes. 

You can also select tools to rotate, zoom in, enlarge, or reduce your photo.

17



Printing in Rugrats Print Shop

When you are ready to print your project, 
◆ Click Print on the File menu. 

The Print dialog box appears listing all project options. 
◆ Select the right one for your project, then click the Print button to start printing.

In all the Print dialog boxes, you will find:

◆ Printer Name: A drop-down list of available printer names.

◆ Properties button: Displays the selected printer’s Setup dialog box.

◆ Preview area: Displays your project as it will print on paper.

◆ Number of Copies spin box: Enter the number of copies you want to print, up 
to 200.

The Print Signs dialog box also has the following attribute:
Poster Size: The options are 2 by 2, 3 by 3, and 4 by 4. This will give you the option
to print your design over multiple pages. You can then put them together to make 
a poster. 

How to Print for Use with T-Shirt Transfer Paper
You can make T-shirts with your favourite Rugrats Characters on them. To do this,
make your design using the Signs project. When you have finished, save your design
and then go to Print on the File menu. When the dialog box appears make sure to
select check box Mirror Image. This will allow your project to be printed in reverse so
that when you use the T-shirt transfer paper, any words or graphics will look correct.
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Scale menu : The options are 2 sheets by 2 sheets, 3 by 3, and 4 by 4. This will give
you the option to print your design over multiple pages. You can then put them
together to make a poster.

The Banner Length dialog box lets you set a fixed length for the banner.

1. Click the Banner Length command on the Edit menu.

2. Enter a Leading and Trailing Space between 0 and 40. This adds extra space
before or after the banner headline.

3. Enter a number between 2 and 35 in the Banner Length field to set the number
of pages for the banner.

4. Click OK.

Two-sided Printing
Some projects require printing on both sides of the paper. Postcards and quarter-
fold greeting cards are examples of this. 

After you print one side, you are then prompted to print the other side. Depending
on your printer, you may need to reinsert the paper to print the other side. 

You should do a practice print first to familiarise yourself with how your particular
printer operates.



Printing Postcards
The Postcard Print dialog box contains many of the standard attributes, and a few
more that are necessary to print postcards.
◆ Front and Back buttons — Specify whether to print the front or the back side of

the postcard.
◆ Select All — Selects all panels to print.

◆ Crop Marks — Select this check box to print crop marks on the page. Crop marks
show you where to trim the edges off your printed postcards. If one of the
perforated buttons is selected, the check box is inactive.

NOTE: When using special stock, it’s always best to do a test print on regular paper.

Printing Stickers
You can print up to 80 labels to a sheet, depending on the paper stock you are
using. 

You can also print just one or a selected number of stickers. Click one of the stickers
or select several of the stickers in the preview area and then click Print. 

To print the entire page of stickers, click Select All.

Printing Trading Cards
Business cards print 10 to a sheet (or on some printers, 8 to a sheet). You can print
the cards directly onto card stock or make one copy and use a photocopy machine
to produce additional sheets.

You can also print just one or a selected number of cards. Click one of the cards or
press the ctrl key and click to select several of the cards in the preview area, and
then click Print. 

To print the entire page of cards, click Select All.
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Printing an Envelope
Another project with special attributes is the Envelope project. You can select the
number of copies and you can also select Feed position, which is important for
printing an envelope correctly. 

Rugrats Print Shop selects appropriate settings for your printer. Test the printing
for your envelope on a piece of paper. If your envelope is not printing correctly,
click the Change Position button to display the Change Position dialog box
where you can specify how the printer will accept envelopes:

Lengthwise — left, centre, or right
Widthwise — left, centre, or right

Quarter Page Card: Prints to an A4 sheet of paper in the middle of the page, and
provides cutout marks so that you can cut and fold the paper to accommodate a
quarter-page greeting card.

Internet Access

Sending Online Greeting Cards
Once you have finished designing your greeting card, click the Send command on
the File menu to display the Prepare Your Message dialog box.

Fill in the following information:
◆ To: Type in the e:mail address of who you want to send it to.
◆ Subject: Type the subject of your Online Card.
◆ List box: Lists all the email addresses entered. You can enter up to 100 addresses.
◆ Add button: The addresses currently in the To: field is moved to the List box.  
◆ Delete button: Deletes the currently selected address in the List box.
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◆ Message box: Type a message in this box.
◆ Send button: Sends your message and greeting card to the address(es) you

indicate.
◆ Configure: Lets you enter or edit information about your Internet access.

How to Contact Technical Support

If you need assistance, you can contact Brøderbund Technical Support by using the
options listed below. It will be very helpful if you can tell us your computer make
and model, and the brand names of both the video card and sound card you are
using. If possible, have the computer both positioned near your phone and turned
on. Please also be prepared to give us a detailed description of what happens when
you try to run the program.

You can contact us in any of the following ways:
◆ Internet – Online support is available through our World Wide Web site at

http://www.broderbund.com/support
◆ Mail – Send your questions to Brøderbund Technical Correspondence, Unit A,

Sovereign Park, Brenda Road, Hartlepool, Cleveland TS25 1NN.
◆ Phone – Call us at 01429 855000 (+44-1429-855-000 from outside the UK) from

Monday through Friday between the hours of 9:00 a.m. and 5:00 p.m.
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International CorrectSpell™ spelling correction System © 1995 by INSO Corporation.
All rights reserved.

Look for more Landoll’s colour and activity products in the book section at your
local retailers. Landoll, Inc. Ashland, OH 44805.
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