Home » Fly! » Fly! – Windows Quick Start – English

Fly! – Windows Quick Start – English

Details
Type
Quick Start
Platform
Windows
Language
English
Size
379.74 KB
Filename
fly_win_quick-start_en_2sm.pdf
View manual text
Fly 24pg quickstart ENGLISH

15/9/00

11:29 am

Page 1

Quickstart

English

Fly 24pg quickstart ENGLISH

15/9/00

11:29 am

Page 2

Simulation

PC Installation (Win95/98/NT)
Macintosh Installation
Getting You Into The Cockpit
Multiplayer Guide
Appendix A - Video Card chipsets

Installation Guide Windows 95/98
System Requirements
Minimum System
Intel Pentium 200MMX PC or equivalent
Microsoft Windows 95
Microsoft DirectX 6.1
32MB of physical RAM installed
400MB free hard disk space
4x CD-ROM drive
3D accelerator card
Video card and monitor capable of 800x600 resolution at High Color (16-bit
depth)
33.6 kbps modem (for multiplayer)
Recommended System
Intel Pentium II 400Mhz PC or equivalent
Microsoft Windows 98
Microsoft DirectX 6.1
128MB of physical RAM installed
1.6GB free hard disk space (full install)
24x CD-ROM drive
3D accellerator card
Video card and monitor capable of 1024x768 resolution at True Color (32-bit
depth)
56 kbps modem or TCP/IP-based LAN (for Multiplayer)
Flight Yoke controller, or suitable joystick
Microphone
Note: Fly! will run under Microsoft Windows NT 4.0 or later, but with some
restrictions. Because Fly! cannot use DirectX in Windows NT, Fly! must be run in
software-only mode. The only exception to this is with 3Dfx Voodoo-based cards.
Fly! will work in 3D hardware mode under Windows NT only if you have a 3Dfx
Voodoo-based card that is using the 3Dfx Glide drivers for NT. Installation
To insure trouble free installation, quit all open programs before inserting the Fly!
Installation CD.
2

Once you have the install program running, you must first agree to the Software
License. Click on “Yes” to accept. If you choose “No,” the installer will terminate.
Next, choose the type of installation you desire. Your choices are:
Minimum: This installation takes up the smallest amount of hard drive space. Only
choose this option if you are low on disk space. This setup includes the basic program files and no Scenery Sets or Sectional Maps. This installation requires 400MB
of hard disk space.
Typical: This installation is recommended for most users. It includes the basic program files, basic Scenery Sets (roads, rivers, and taxiways), and Sectional Maps for
five primary cities (Los Angeles, San Francisco, Chicago, Dallas/Fort Worth, and
New York). This installation requires 600MB of hard disk space.
Custom: Installation for advanced users only, allows you to choose which Scenery
Files and Sectional Maps you wish the game to load. If you wish to have no Scenery
Sets or Sectional Maps copied to your hard drive, select Custom. This installation
requires between 400MB of hard disk space and 1.6GB of hard disk space depending upon which Scenery Sets and Sectional Maps you choose.
If you select Minimum or Typical Installations, you can skip to Step REF
_Ref450101717 \r \h \* MERGEFORMAT 7. If you choose Custom, you should
continue to the Scenery/Map selection menu description in the next step.
In the Custom setup, you get to select the Scenery Sets and Sectional Maps you
wish to load onto your hard drive. Click on a Scenery Set or Sectional Map to select
it for installation, and click it again to deselect it. If you wish to pick all Scenery
Sets or all Sectional Maps, click on the Select All Scenery Sets or Select All Maps
checkboxes. Please note that loading the program files plus all Sectional Maps and
Scenery Sets onto your hard drive requires a total of 1.6 GB free hard drive space.
When you have finished choosing which Scenery Sets and Sectional Maps you wish
to load onto your hard drive, click Next.
If you have chosen not to load any Scenery Sets or Sectional Maps but you still want
the high quality detailed satellite scenery, you must have the CD-ROM labeled
Scenery in your CD-ROM drive before starting Fly!. Otherwise, Fly! will generate
generic scenery and maps for the simulation. If you wish to later add or remove

3

Simulation

If you have Auto Play enabled on your CD-ROM, the Fly! installation program will
start and walk you through a simple step-by-step installation. If the install program
does not start automatically after putting the Fly! Installer CD into the CD-ROM
drive, you should double-click on “My Computer” located on your desktop, double-click on the CD-ROM icon (usually this is your D: drive), and finally doubleclick on Setup.exe (this usually looks like a computer with disks in front of it).

fÁ*Quick Guide

15/9/00

11:29 am

Page 4

Scenery Sets or Sectional Maps after this installation, see the section named
“Add/Remove Files” later in this document.Choose the location of the Fly! program
files. By default, the simulation will install in C:\Program Files\Terminal
Reality\Fly!. You may alter this choice by pressing BrowseÖ and selecting or typing
in an alternate directory. Click Next.
Enter the name of the Folder that will appear on your Start Menu, under Programs.
You may elect to use the default name, type in a new name, or select one of your
existing folders from the list. By default, a folder named “Fly!” will be created.
Click Next.
Setup should now be copying the program files to your hard drive. This will take
some time.
After the program files have been copied to your computer, you will be asked for
the Scenery and/or Map disks. This will happen if you selected Typical under installation types or Custom (as long as you chose at least one of the many Maps or
Scenery Sets). Insert each CD when prompted. You do not have to change the path
of the CD when you insert the next CD ñ just wait a few moments for the CDROM drive to “spin up” and hit the enter key on your keyboard, or press the OK
button.

ly installed Scenery Sets or Sectional Maps, click on the item you want to remove
to unhighlight it. By unhighlighting it, this item will be removed at the end of the
installation process.
If you wish to add files, choose the Scenery Sets and Sectional Maps you wish to
load onto your hard drive. Click on a Scenery Set or Sectional Map to select it for
installation, and click it again to deselect it. If you wish to pick all Scenery Sets or
all Sectional Maps, click on the Select All Scenery Sets or Select All Maps checkboxes. Please note that loading the program files plus all Sectional Maps and
Scenery Sets onto your hard drive requires a total of 1.6 GB free hard drive space.
When you have finished choosing which Scenery Sets and Sectional Maps you wish
to load onto your hard drive, click Next.
If you have already installed any Scenery Sets or Sectional Maps on the hard drive,
select them again here if they are not already selected by default. All unhighlighted
items will be removed from the hard drive if they were previously installed.
You will be asked for the Scenery and Map disks. Insert each CD when prompted.
You do not have to change the path of the CD when you insert the next CD ñ just
wait a few moments for the CD-ROM drive to “spin up” and hit the enter key on
your keyboard, or press the OK button.

After the Setup has completed, you will be asked whether you wish to install
DirectX 6.1. If you do not have DirectX 6.1 installed or are not sure if you have it
installed, click on the Install DirectX 6.1 checkbox and press Finish. If DirectX 6.1
has not already been installed, it will be installed automatically, but you will be
required to restart your computer after the install process before launching Fly!

Reinstall
Click on Reinstall if you wish to completely reinstall all of the previously selected
components of Fly! The only time you may want to do this is if you suspect that
one of the Fly! files on your hard drive has become corrupted or was accidentally
deleted.

If you are running Windows 95, you will be asked if you want to install Winsock
2.0. If you do not have this version of Winsock installed or are not sure if you have
it, click on the Install Winsock 2.0 checkbox and click on Finish. If Winsock 2.0 is
not already installed, it will be installed automatically, but you will be required to
restart your computer before launching Fly! If your system is Windows 98, you will
not be asked to install Winsock 2.0.

If you choose to reinstall Fly!, the complete install program will launch. Please see
the beginning of this document for details on the install process.
Uninstall
Click on Uninstall.
You will be asked if you wish to completely remove Fly! Answer Yes or No.

Add/Remove Files or Uninstalling
After Fly! is installed, you will see different installation options when you subsequently insert the Install CD-ROM. You will be given the option of adding or
removing Scenery Sets, adding or removing Sectional Maps, reinstalling Fly!, or
uninstalling Fly! completely.

If you choose Yes, the Uninstall program will launch and remove all previously
installed files. Note that some files may still need to be removed manually if they
were created after installation (saved games, user preference files, etc.). Click OK
when complete.

Adding or Removing Scenery and Maps
Click on Add/Remove. A listing of all available Scenery Sets and Sectional Maps
will be displayed. Those Scenery Sets and Sectional Maps previously installed
should already be selected in these lists. If you want to remove any of the current4

5

Simulation

Simulation

Fly 24pg quickstart ENGLISH

15/9/00

11:29 am

Page 6

Installation GuideMacintosh
System Requirements

Read any onscreen installation instructions and press the appropriate button to
Print or Save these instructions or press Continue to proceed.

Minimum System

At the installation menu, you can select from the following installation options:

Power Macintosh G3 at 233MHz

Easy Install: A moderate installation recommended for most users. Includes the
basic program files, basic Scenery Sets (roads, rivers, and taxiways), and the most
recent version of GameSprockets. Requires 740 MB of hard disk space.

MacOS 8.0
32 MB physical RAM (96 MB total, with Virtual Memory On)
400 MB Hard disk space
4x CD-ROM drive

Minimal Install: This installation takes up the smallest amount of hard drive space
(355 MB). Only choose this option if you are low on disk space. This setup includes
the basic program files and no Scenery Sets or Sectional Maps.
Custom Install: Allows you to specifically select the items you wish to install. Click
in the appropriate checkboxes if you desire any additional items: Roads & Rivers
(35 MB), QuickDraw 3D 1.6, or GameSprockets (1.8 MB).

3D accelerator card
Multisync monitor at 800x600, Thousands of Colors
33.6 kbps modem (for Multiplayer)
Recommended System
Power Macintosh G3 at 233MHz or better
MacOS 8.5.1
128 MB physical RAM (128 MB total with VM)
1.6 GB Hard disk space

Uninstall: Removes most program files from your computer. Note that some files
must be removed manually.
You may also customize where you would like the Installer to place your Fly! folder. By default, it will place it on your hard drive. You may choose another device or
select into which folder you would like Fly! to be placed by using the controls at the
bottom of the installation menu.
Click on the Install button to begin installation. This will take a few minutes while
the files are copied to your hard drive.

3D Acceleration

When the installation is complete, remove the Install Disk and insert the Scenery
disk if you wish to install any of the Scenery Sets. When the Fly! Scenery disk
mounts, double-click to open it and then double-click on the “Install Fly! Scenery”
icon to begin installation.

Multisync monitor at 1024x768, Millions of Colors

At the installation menu, you can select from the following installation options:

56 kbps modem or TCP/IP-based LAN (for Multiplayer)

All Scenery: Installs all five primary Scenery Sets (requires approximately 650 MB
free hard disk space).

24x CD-ROM drive

Flight Controllers
Microphone

Custom Install: Allows you to select among the five primary Scenery Sets (each set
requires between 100 and 200 MB free hard disk space).

Installation
Insert the Fly! CD marked Install in your CD-ROM drive.

Uninstall: Removes any installed Scenery Sets.

If the window does not open automatically as the CD mounts, double-click the
CDís icon. Double-click on “Install Fly!” to launch the installer.

The installation menu will indicate that the files will be placed in the Fly! folder.
For users with multiple installations of Fly!, the installer will later find all installations and ask into which folder you wish to place the Scenery Sets.

6

7

Simulation

Simulation

Fly 24pg quickstart ENGLISH

Fly 24pg quickstart ENGLISH

15/9/00

11:29 am

Page 8

If you have multiple installations of Fly! on your computer, you must choose into
which folders the Scenery Sets will be installed.
Remove the Fly! Scenery disk and insert the Fly! Map disk if you wish to install any
of the Sectional Maps. When the Fly! Maps disk mounts, double-click to open it
and then double-click on the “Install Fly! Maps” icon to begin installation.
At the installation menu, you can select from the following installation options:
Scenery Area Maps: Installs the maps for the five primary scenery areas (Chicago,
New York, San Francisco, Los Angeles, and Dallas/Fort Worth). Requires approximately 100 MB free disk space for all five maps.
Custom Installation: Allows you to select from the maps of the five primary scenery
areas. Each of these primary maps consumes about 20 MB free disk space. You may
also choose to install all maps (requires about 530 MB free disk space) including the
five primary maps and many others. You may also pick from the full list of maps by
clicking in the appropriate checkboxes.
The installation menu will indicate that the files will be placed in the Fly! folder.
For users with multiple installations of Fly!, the installer will later find all installations and ask into which folder you wish to place the Maps.
Click on the Install button to begin installation. This will take a few minutes while
the files are copied to your hard drive.
If you have multiple installations of Fly! on your computer, you must choose into
which folders the Maps will be installed.
Eject the Map disk.
Adding/Removing/Uninstalling
To add program files, Scenery Sets, or Maps after your initial installation, run the
installer on the appropriate CD-ROM and perform a custom installation. Select the
elements you wish to add and click on the Install button. The files you choose will
be available the next time you run Fly!
Program files, Scenery Sets, and Maps can be removed completely by running the
installers on their respective CD-ROMs and selecting the Uninstall option.
If, however, you want to remove only individual files, there is an easier way. Open
the Fly! folder on your computer, open the Scenery or Maps folder within it, and
drag any unwanted files to the Trash.

8

Getting You Into The Cockpit
Now that you have properly installed Fly!, you have most likely taken the time to
completely read and understand the wonderfully comprehensive Fly! User Manual.
We know this because we have done extensive research which has determined that
everyone reads the manual before trying to play a game. If, for some strange reason,
you werenít a part of our research demographic and you want to get inside the cockpit and buzz around a bit before reading the manual, follow these easy steps to make
yourself just knowledgeable enough to be a danger in the sky.
Starting Fly!
If you are using a PC, go to the Start button, then up to Programs, then over to the
group named Fly! and you should see the Icon for Fly! (appropriately enough, it
looks like an airplane). Press the Fly! icon and you will be taken to the Welcome To
Fly screen.
If you are using a Mac, find the Fly! icon and click on it. The icon for Fly! looks
like an airplane. After launching Fly! you will be taken to the Welcome To Fly
screen.
Welcome To Fly!
The Welcome To Fly! screen only appears the very first time you run Fly! (unless
you reinstall). Donít worry, the welcome screen is just that ñ a welcome that gives
you a brief description of the things you can do in the Fly! interface. After reading
this screen, press the Continue button to continue on to the Intro screen.
Intro Screen
The Intro Screen is the main switchboard for navigating around Fly! From the Intro
Screen you can enter the Flight Planner (explained in the Fly! User Manual starting
on page 32), press the Support button to visit the official Fly! web site, launch into
the Multiplayer portion of Fly! (explained later in this document), or get some
instant satisfaction by pressing Fly Now button (explained in greater detail inside
the Fly! User manual starting on page 31). Since we are looking to get right into the
air, press the Fly Now button.
The first time you press the Fly Now button, you will be greeted with a “Welcome
To Fly Now!” screen. This screen gives you a brief description of what you can do
at the Fly Now! screen. This welcome screen will only appear the first time you try
to Fly Now! Press the Continue button to view the Fly Now! screen.
Fly Now!
The Fly Now! screen allows you the fastest way into the air. By choosing a predetermined scenario, you do not have to pick your flight plan or do much of anything
but hop in the plane and go. Some of the scenarios listed start you already in the
middle of a flight or landing, and others start you on the ground with the engine(s)
9

Simulation

Simulation

Click on the Install button to begin installation. This will take a few minutes while
the files are copied to your hard drive.

15/9/00

11:29 am

Page 10

already started. As you scroll through the scenarios on the left, you will see a screen
shot from that scenario. Press the Scenario Details button to get a descriptive and
skillfully crafted synopsis of the flight you will be taking.

resets to a new position so that you can see your plane fly by again. Because it is so
difficult to fly the plane for a long time from this camera, press the letter “C” key
on your keyboard again to take you back to the cockpit.

You could choose any of the scenarios from the list and press the red FLY button to
get in the air, but for this demonstration please scroll down to the bottom of the list
and click on the scenario named Piper Navajo ñ L.A. Mountains. Now press the red
FLY button in the lower right hand corner and we are ready to Fly!

In The Cockpit
Now that you are back in the cockpit, you should learn how to navigate through it.
Hold down the Ctrl key on your keyboard and you will see yellow arrows pointing
various directions. With the Ctrl key held down, press the left, right, up, or down
arrow keys on your keyboard. You should see the cockpit change as if you had
turned your head the direction indicated on the arrow key. As you move your
mouse around, you can gain access to the different controls in the area of the cockpit you are facing (like moving your eyes around the controls). To look forward
again, hold down the Ctrl key again and use the arrow keys until you are facing forward.

When this scenario launches, you are already in flight - so hold onto your joystick!!!
Trouble?
If the Piper Navajo ñ L.A. Mountains scenario does not launch, it could very likely be your settings for your graphics or sound card. Because Fly! usually works with
the default settings for graphics and sound, you werenít taken through tweaking
these settings. Please see the Fly! User Manual starting on page 10 for detailed information on configuring your graphics and sound boards.
In Flight
The chosen scenario starts you in the cockpit of a flying Piper Navajo. This is a really fun plane to fly and is explained in great detail starting on page 189 of the Fly!
User Manual.
Because you are sitting in your cockpit, you may not be able to see much of your
surroundings. So letís take a good look at your plane and the surrounding terrain.
Press the letter “C” key on your keyboard.
External “Spot” Camera
By pressing the “C” key, you have been taken to an external view of your plane. Isnít
it just beautiful?!? Now, if you werenít holding onto your joystick when you
launched this scenario, your plane might be heading for the ground. Donít panic,
just ease back on the joystick and watch your plane react. To move the external camera around so that you can get different views of the plane or the terrain, hold down
the Ctrl key (and keep it held down) on your keyboard and use the left, right, up,
and down arrows to move the camera. When the camera is where you want it, let
go of the Ctrl key. To zoom in on the plane, hold down the Ctrl key and press the
plus “+” key on your keyboard, and with the Ctrl key held, press the minus “-” key
to zoom out. Now, letís take a fly by view of the plane from a stationary camera.
Press the letter “C” key on your keyboard.
Fly By Camera
By pressing the “C” key a second time, you have been taken to an external fly by
view of your plane. Although it is very difficult to fly the plane from this view, it
sure is cool to see your plane fly by. Once your plane is out of view, the fly by camera

10

You can look any direction as long as there is a yellow arrow pointing that direction
when the Ctrl key is held down. If the yellow arrow doesnít appear to point in a
certain direction, then you cannot look that direction. For more information on
how to look around the cockpit, look in the Fly! Users Manual starting on page 41.
Take note that all of the switches, buttons, and controls in the cockpit are active. If
you start messing around and turn off the fuel tanks, the engines will shut off.
Important Keystrokes To Remember
The following keystrokes will help you (a bit) during this first flight:
Key(s) Action G

Landing Gear Up/Down

F

Extend Flaps

Shift F

Retract Flaps

Right Arrow

Aileron Right

Left Arrow

Aileron Left

Up Arrow

Elevator Up

Down Arrow

Elevator Down

E

Easy Engine Start/Shut Off

B

Ground BrakesW

Spot Camera Window Open or Close (hint, press the C key with this open to
change from the Spot Camera to the Fly By Camera)

11

Simulation

Simulation

Fly 24pg quickstart ENGLISH

15/9/00

11:30 am

Page 12

M

Map Window Open or Close

Shift M

Vector Window Open or Close

P

Pause

Space Bar

Display Access Menu Bar

Esc

Exit Scenario

These are only a handful of the keyboard shortcuts available in Fly! See the Fly! User
Manual starting on page 41 for the full scoop.
Exiting The Scenario
Once you have your fill of flying (or crashing) in this scenario, exit the scenario by
pressing the Esc key on your keyboard. Now it is time to dig into the Fly! Users
Manual so you can figure out what you should really be doing.
Multiplayer
The friendly skies seem even friendlier when filled with real people instead of computer-controller pilots. The multiplayer system in Fly! lets you soar with friends and
other fellow pilots with only a few clicks of the mouse and a connection to the
Internet or TCP/IP-based LAN.
Getting Started
The first thing you will need to join a multiplayer session is to establish a name.
Click on the File Menu and select “Change Player InfoÖ”. Enter your pilot name
in the Player Name space and click OK. You will be given another opportunity to
do this later if you do not wish to do it now.
Finding a Session
Now that your identity has been established, you should click on the File Menu and
select “Multiplayer” or click on the View menu and select Intro Screen. From the
Intro Screen, click on the Multiplayer Button.
After either selecting “Multiplayer” from the File Menu or pressing the Multiplayer
Button from the Intro Screen you will be presented with the multiplayer menu.
On the multiplayer menu, you may find a session via one of two means: Internet
Matchmaking or LAN/Internet Multiplayer. These two selections will now be
explained:

12

Internet Matchmaking
Internet Matchmaking allows you to connect to a Flight Party server and find other
pilots looking to create or join multiplayer sessions. Press the Flight Party button to
connect to a Flight Party server on the Internet.
If you are not already connected to the Internet, your computer will connect automatically as long as operating system has been set to allow for applications to initiate a connection to the Internet. If you are receiving connection failures, minimize
(or hide) Fly! and initiate the Internet connection manually. Once the connection
has been established, return to Fly!
Once you are connected to the Internet, you will be taken to the Log In (or if this
is your first time, the Registration) screen. Registration
If this is your first visit to the Flight Party server, you will be automatically taken to
the Register For Flight Party dialog box. Here you will find the Name you entered
earlier in Change Player InformationÖ (NOTE: if you select Change Player
InformationÖ while in the Flight Party screen, you will get the full registration
menu instead of the simpler name entry menu).
To register for a Flight Party account, enter or change your name and type in and
confirm an account password. You may also select your language of choice or enter
personal information (address, phone, e-mail) to receive notice of special promotions or other opportunities over the Internetóthis is optional. If you do not wish
to enter this optional information at this point, you may do so later by selecting
Change Player InformationÖ while in the Flight Party screen.
If you ever wish to change your registration password, select Change Player
Information while in the Flight Planner and enter and confirm a new password.
Login To Flight Party
If you have previously registered at the Flight Party server, you will be presented
with a simple Login screen. At the Login To Flight Party screen, enter the user name
and password that you registered earlier and press the Login button. If you have forgotten your password or Login name, press the Take Me There button to launch
your web browser and be taken to the official Fly! web site where you can have your
information retrieved. You can also press the New AccountÖ button to register
again with a new account.
Flight Party
After the Login screen, you will be taken to the Flight Party. This is the meeting
room for pilots looking for others to fly withóhere you may chat with other Fly!
owners, pick the group you want to enter, and Host or Join a session.

13

Simulation

Simulation

Fly 24pg quickstart ENGLISH

15/9/00

11:30 am

Page 14

To enter a Group, double-click on the Group title on the left. Once you have
entered a group, you can either Join a session by highlighting the session name and
hitting the Join button, or you can host a Session of your own.

Chat
The chat window displays messages from the server and from other pilots in your
currently selected group.

Groups
Groups are server- or user-defined subsections of the Flight Party Server. You will
note that, as you log onto Terminal Realityís Flight Party Server for the first time,
it contains three groups (groups are indicated by a purple arrow left of the group
name): Beginner, Intermediate, and Advanced. Note that you may not create
groups or flight sessions at this level, so choose the group that corresponds to your
ability by double clicking on it.

To send a new message, click within the New Message box and type what you want
to say. When finished, press either the Send Private button (message will be sent
only to users highlighted in the Players list) or Send Public button (message will
appear for all in current group). Note that pressing Return at the end of the message is like pressing the Send Public button and will immediately send it to all users.
Players (Outside Of The Briefing Room)

You may return to any previous group by selecting it from the hierarchical dropdown menu above the Group list. When you enter a group, you will see a list of all
of the groups and flight sessions (indicated by an airplane icon to the left of the sessionís name) created within that group. You may do four things with the buttons
below the Group list:
New Group: Creates a new group within the currently selected group. When the
New Group menu opens, enter the name of the group, the password (if any), and
a brief description of the group (optional). Creating a new group automatically
places you in that group. The group will persist, even if you leave it, as long as one
person inhabits it. When the last person has left the group, it will disappear. If you
put a password on the group you created, only those individuals who are privy to
this password may enter your group.
Edit Group: Allows the creator of a group to change the name, password, or
description of the currently selected group. If you did not create the group, you cannot edit the group.
Host Session: Creates a new flight session in the currently selected group. When the
Host Network Session box opens, enter the name of the group, the password (if
any), and a brief description of the group (optional). If you put a password on the
session you are hosting, only those individuals who are privy to this password may
join your session. After the session has been engaged, you will be in the Briefing
Room session (see The Briefing Room later in this section).
Join Session: Allows you to join a session created by another player. Click to highlight the chosen game and click on Join Session. Once you have joined, you may
press the Briefing Room button to enter the Briefing Room for that session (see The
Briefing Room later in this section).

The Players list displays the names of all pilots in your currently selected group. To
send a private message to a pilot, click to highlight the pilotís name, type your message, and press Send Private.
To list a player as a Favorite, click on it to highlight it and press Remember. This
action will allow you to more easily find a player you like in the future.
To search for a player by name, press Find Player. Here you may either type the
name of the pilot you are looking for or pick from the pop-up list of pilots designated as Favorites. Press OK and you will be told whether that person is logged in
and what group he or she currently inhabit.
Once you find a player, highlight the personís name and press Go To Group to
immediately join his or her current group.
Briefing Room/Flight Planner Buttons
Once you have joined a session, by clicking to highlight it and pressing the Join
Session button, pressing the Briefing Room button will take you to the chat room
for that specific session.
Pressing the Flight Planner button takes you to the Flight Planner. This screen
allows you to establish the parameters of your flight session (see User Manual, pp.
32-35).
If you press the Flight Planner button before Hosting or Joining a session, you will
be disconnected from the Flight Party Server and must log in again.
The Briefing Room
The Briefing Room is where members of your session convene and chat before, during, and after a flight. You may return to this place at any time by selecting Briefing
Room from the View menu.

Once you have joined a session, the Host Session and Join Session buttons are
replaced with the Disconnect Session button. Pressing this button removes you as a
member of the session you have most recently joined or hosted.
14

15

Simulation

Simulation

Fly 24pg quickstart ENGLISH

Fly 24pg quickstart ENGLISH

15/9/00

11:30 am

Page 16

Players (Inside The Briefing Room)
The Players list gives you everything you need to know about your fellow pilots.

Aircraft: The aircraft selected by the player.
Position: Indicates the current geographical position of the playerís aircraft.
Latency: Indicates the latency between your computer and the individual players.

Press the Flight Party button to take you back to the Flight Party chat room (see
Flight Party, earlier in this document).

Location: Indicates what screen other players are currently viewing.
To select a player to receive a private message, click on the personís name in the list
to highlight it.
Remove Player
Any player in the session may remove another player by highlighting the pilotís
name and pressing the Remove Player button.
Chat
The chat window displays messages from the server and from other pilots in your
current session.
To send a new message, click within the New Message box and type what you want
to say. When finished, click to press either Send Private (message will be sent only
to users highlighted in the Players list) or Send Public (message will appear for all
in current group). Note that pressing Return at the end of the message will immediately send it to all users.
You can flag a message as urgent by clicking on the High Priority Toggle. Press it (it
turns red) before sending a message and the message will go out to the its recipient(s) as a High Priority transmission.
Please Note: Use the High Priority Feature sparingly if any members of the session
are outside the chat room, particularly if they are in flight. High Priority messages
appear to anyone outside the chat room as open dialogue boxes on top of the view
they are currently in. This can be distracting, so use it only when your message is
truly urgent.

16

You will still be attached to your chosen session unless you specifically press the
Disconnect Session button below the Group list or select Disconnect from the File
menu.
Fly
Press the Fly button to enter the cockpit of your aircraft. Note that once you are in
your cockpit, you may return to the Briefing Room by selecting it from the View
menu or by pressing Escape. Any time you leave the session, it holds (for your
plane) in a state of suspended animation; the plane does not continue to fly until
you return to the cockpit.
Returning to the Briefing Room
You can go to the Briefing Room at any time from your cockpit by pressing Escape
or selecting it from the View Menu.
When you wish to return to the cockpit, press the Fly button. You will be asked if
you want to Resume or Reset your session. Make your choice and head back to the
cockpit.
LAN/Internet Multiplayer
LAN/Internet Multiplayer allows you to Host or Join a Session on a TCP/IP-based
LAN or the Internet. This works in a similar manner as the TRI Flight Party Server,
except you do not connect to a public server. In this method, someone will be connecting to you directly (if you are the host) or you will be connecting to someone
else directly (if that person is the host). You must know the IP address of the Host
to Join a session, or if you are the Host, you must give others your IP address so
they may Join your session.

17

Simulation

Simulation

Player Name: The playerís name.

Flight Planner/Flight Party Buttons
Press the Flight Planner button to access the Flight Planner. Flight Planner allows
you to establish the parameters of your flight session (see User Manual, pp. 32-35).
From the Flight Planner (or the View menu), you can jump to other windows to
setup your aircraft (see User Manual, pp. 36-38) or set environmental conditions
(see User Manual, pp. 38-40). You can always return to the Briefing Room by
selecting it from the View menu or pressing Back until you return to it.

15/9/00

11:30 am

Page 18

Host Session
Pressing this Host Session button creates a session accessible on a TCP/IP-based
LAN or over the Internet.

To send a public message, type the message and select All Players from the pop-up
menu. To send a private message, select an individual playerís name from the popup menu. Press Return to send.

Only the TCP/IP LAN protocol is supported at this time.

To close the window, click on the X in the upper left corner of the chat window or
press Escape. Accidentally pressing Escape more than once or when the chat window is not active (you canít see the ëXí) will take you back to the Briefing Room,
so we advise closing the chat window with the mouse instead.

In the Host Network Session box, enter the name of the group, the password (if
any), and a brief description of the group (optional).
Press OK to initiate the Session and jump to the Briefing Room (see The Briefing
Room, previously in this document).
Join Session
Pressing the Join Session button allows you to join a session at a known IP address
(on a TCP/IP-based LAN or over the Internet).
In the Join Network Session box, click on the ROAMING Internet Protocol in the
Protocol box. This will open the Internet Address dialog box.
In the Internet Address box, type in the IP Address (four sets of numbers separated
by periods) of the session Host. Ask the sessionís Host or any of its members the
Host IP address if you donít know it.
Press OK and you will return to the Join Network Session box where a list of available sessions will appear in the Session Name list. The box will contain the name
and description, if any, of each session and whether it is open, closed, or password
required.
Click to select the session you wish to join.
Press OK to join the session and jump to the Briefing Room (see Briefing Room,
earlier in this document)
Multiplayer Flying
Once you are set up and in the air, multiplayer flying is almost just like solo player
flying save there are real people up there with you. The few small differences are,
however, worth the trouble.

Using the Live Mic
To actually speak to the other pilots in your session, you can use the Live Mic feature to make your voice heard. To use the Live Mic, you must have a microphone
connected to your computer.
Activate the Live Mic by holding the Live Mic button (the Delete key by default)
and speaking into the microphone. Release the Live Mic button when finished talking.
Note that the slower your network connection is, the more stuttering and lag will
result from sending your message. Use this feature sparingly on modem connections.
Identifying Other Planes
If you can see another plane through your cockpit window, direct your mouse
pointer to it and a label will pop-up indicating the planeís identity.
Courtesy Announcements
Pilots alert others to their intentions by making standardized announcements, particularly when taxiing, taking off, and landing. Since the fun of multiplayer Fly! is
in sharing the simulation with others, it behooves you to keep your compatriots
informed of your activities. For instance, if you come crashing down unannounced
onto a runway while someone else is taking off ñ this might be a little entertaining
for you to see the planes collide, but your fellow pilot may not share your humor.
We encourage the use of these basic announcements to ensure proper and courteous use of runways. Feel free to announce them over your Live Mic or through the
chat window.

Chatting While in the Air
Pressing the Chat button (the letter “O” by default) brings up the in-session chat
box. The controls are similar to the Briefing Room chat controls, except there is no
option to send High Priority messages.

18

19

Simulation

Simulation

Fly 24pg quickstart ENGLISH

15/9/00

11:30 am

Page 20

Appendix A - 3D Card Chipset Directory
If you are having difficulty getting Fly! to choose your desired video card, it helps
to know the “chipset” of the card. Please reference the list below:

PCI 8 3DFX Voodoo II

Video Card Name / Manufacturer Slot type

16 3DFX Voodoo III

RAM MB Chipset 3dFX Voodoo II Reference

Creative Labs Graphics Blaster Extreme

PCI 83DFX Voodoo II ATI 3D Pro Turbo PC2TV

PCI 8Permedia 2

PCI 83D Rage II ATI All in Wonder Pro PCI

Diamond Fire GL 1000

43D Rage Pro AGP2x ATI Expert @ Play AGP 2X

PCI 8 3D Labs Glint Delta

AGP 43D Rage Pro AGP2x

Diamond Monster 3D

ATI Expert @ Work AGP 2x AGP

PCI 4 N/A Diamond Monster 3D II PCI 8 3DFX Voodoo II

4 3D Rage Pro AGP2x

Diamond Monster Fusion

ATI Expert 98 AGP

PCI 16 Voodoo Banshee

8Rage Pro Turbo

Diamond Stealth 3D 2000

ATI Rage Fury

PCI 2 Virge 325 Diamond Stealth 3D 3000

AGP16 or 32

PCI 4 Virge VX 988

3D Rage 128

Diamond Stealth II S220

Canopus Pure 3D

PCI 4 Rendition 2100 Diamond Stealth II G460 AGP 8

PCI 3DFX Voodoo

Intel 740 Diamond Viper V330

Canopus Total 3D

PCI 4 nVidia Riva 128 Diamond Viper V550

PCI 4 nVidia Riva 128

PCI / AGP 16 nVidia Riva TNT Diamond Viper V770 AGP 32

Creative Labs 3D Blaster

nVidia Riva TNT2 Hercules Graphite Terminator PCI

PCI PCI 4 Rendition Verite V1000E

PCI 2 S3 Vision 964 Hercules Stingray 128 (Newer)

Creative Labs 3D Blaster Voodoo II (12)

PCI 8 ProMotion aT25 Hercules Stingray 128 (Older)

PCI 12 3DFX Voodoo II Creative Labs 3D Blaster Voodoo II (8)

PCI 6 ProMotion aT3D Hercules Thriller 3D PCI 4

20

Creative Labs Voodoo 3 2000 and 3000 PCI / AGP

21

Simulation

Simulation

Fly 24pg quickstart ENGLISH

Fly 24pg quickstart ENGLISH

15/9/00

11:30 am

Page 22

Rendition V2200 Hercules Dynamite 3D GL

AGP 8 S3 Savage 3D Intergraph Intense 3D Voodoo
PCI 6 ProMotion aT25 Jazz Adrenaline Rush 3D
PCI 6 ProMotion aT25 Leadtek Winfast 860
AGP 4 mPact Leadtek Winfast 3D L2300

Visit the official Fly! web site to see an up to date list of video cards and the
chipsets associated with them. HYPERLINK http://www.iflytri.com
http://www.iflytri.com .

AGP 8Permedia 2 Matrox M3D PCI
2 Power VR Matrox Millenium PCI 2 MGA 2064
Matrox Millenium G-200 AGP 8 MGA G-200
Matrox Mystique
PCI 2 MGA 1064
Matrox Mystique A220
PCI 4 MGA 1064
Matrox Mystique G200
AGP 8 MGA G-200
Number Nine Imagine 128 PCI 2 Imagine 128 Number Nine Motion 771
PCI 2 S3 Vision 968
Number Nine Revolution IV AGP 32 Ticket to Ride IV Real 3D
Starfighter AGP AGP 4 Intel 740 S3 Virge GX2 PCI 4 Virge GX2
STB BlackMagic 12MB
PCI 12 3DFX Voodoo II STB Glyder Max 2 PCI 8 Permedia 2 STB
Lightspeed 128 PCI 2 Tseng ET 6000 STB Nitro 3D PCI 2 Virge GX

22

23

Simulation

Simulation

AGP 8 Permedia 2 Hercules Terminator Beast

385 STB Velocity 128 AGP 4nVidia Riva 128 STB Velocity 4400 PCI / AGP 8
or 16 nVidia Riva TNT Texas Instruments Permedia 2 Reference (PCI) AGP 8
Permedia 2 Texas Instruments Permedia 2 Reference (AGP PCI 8 Permedia 2
Trident DGI Chip AGP 4 DGI Trident 3D Image AGP 4 3D Image/375 Video
Logic Apocalypse 5D PCI 6 Tseng ET 6100 Jaton Video 87AGP 3D AGP 4 3D
Image/375

Fly 24pg quickstart ENGLISH

15/9/00

11:30 am

Page 24

™

© 1999 Gathering of Developers
Co-Published by Take 2 Interactive Software.
Product of United Kingdom.
FLY!/QS/E

Download PDF