Home » Mephisto Meisterschach » Mephisto Meisterschach – Windows Manual – German

Mephisto Meisterschach – Windows Manual – German

Details
Type
Manual
Platform
Windows
Language
German
Size
433.58 KB
Filename
mephisto-meisterschach_win_manual_de_wn7.pdf
View manual text
MEPHISTO

Online-Hilfe

By Dr. C. Donninger, T. Mally, A. Mader

This manual was produced using Doc-To-Help®, by WexTech Systems, Inc.

WexTech Systems, Inc.
310 Madison Avenue, Suite 905
New York, NY 10017
+1 (212) 949-9595

Inhalt
Chapter 1

1

Glossary of Terms

3

Index

5

CHAMP Online-Hilfe

Inhalt • i

Wie Sie...

Züge ausführen
Mit der linken Maustaste auf das Ausgangsfeld klicken (dieses erscheint
markiert). Dann mit der linken Maustaste auf das Zielfeld klicken.
Eröffnungszüge, die im Info-Fenster angezeigt werden, können durch
Anklicken ausgeführt werden.
Der Zugvorschlag, der zwischen Uhren- und Info-Fenster angezeigt wird,
kann durch Anklicken ausgeführt werden.

Rochade
Bauernumwandlung

En passant

Besondere Züge
Der Anwender gibt nur den Königszug ein, der Turmzug wird vom
Programm automatisch ausgeführt.
Wenn der Anwender einen Bauern auf die gegnerische Grundreihe zieht,
bietet das Programm in einem Fenster die Umwandlung in Dame, Turm,
Läufer oder Springer an. Der Anwender wählt die Figurenart durch
Anklicken oder durch Drücken des entsprechenden Buchstabens.
Beim Schlagen en passant führt der Anwender nur den Bauernzug aus;
der geschlagene Bauer wird vom Programm automatisch entfernt.

Züge zurücknehmen
Der Pfeil links vom Start-Stop-Feld dient zum Zurücknehmen von
Zügen:
o Ein Klick mit der linken Maustaste nimmt den letzten ausgeführten Zug
zurück.
Abkürzung
Tastatur:

Bild aufwärts.

o Ein Klick mit der rechten Maustaste nimmt die letzten fünf Züge für
beide Seiten zurück.
Abkürzung
Tastatur:

Strg+Bild aufwärts.

Züge vorwärts spielen
Der Pfeil rechts vom Start-Stop-Feld dient zum Vorwärtsspielen von
Zügen:

CHAMP Online-Hilfe

Wie Sie... • 1

o Ein Klick mit der linken Maustaste spielt den letzten
zurückgenommenen Zug wieder vorwärts.
Abkürzung
Tastatur:

Bild abwärts.

o Ein Klick mit der rechten Maustaste spielt die letzten fünf
zurückgenommenen Züge für beide Seiten wieder vorwärts.
Abkürzung
Tastatur:

Strg+Bild abwärts.

Züge abrufen
Das Feld mit der Aufschrift Start/Stop hat eine doppelte Funktion:
o Wenn der Computer rechnet: Ein Mausklick auf das Start/Stop-Feld
bricht die Berechnung ab, der bis dahin als bester berechnete Zug wird
ausgeführt.
Abkürzung
Tastatur:

Strg+Leertaste

o Wenn der Computer nicht am Zug ist: Ein Mausklick auf das
Start/Stop-Feld veranlaßt das Programm, mit der Berechnung des
nächsten Zuges zu beginnen (kann z.B. zum Seitenwechsel verwendet
werden).
Abkürzung
Tastatur:

2 • Wie Sie...

Strg+Leertaste

CHAMP Online-Hilfe

Befehle

Menü Datei
Dieses Menü enthält die folgenden Befehle:
Neues Spiel
Beenden

Das Programm beginnt eine neue Partie.
Beendet Mephisto Meisterschach.

Neues Spiel (Menü Datei)
Veranlaßt das Programm, eine neue Partie zu beginnen
(Sicherheitsabfrage). Es wird automatisch der Mephisto-Spieler-Modus
eingestellt, die Bedenkzeit bleibt unverändert.
Abkürzung
Tastatur:

Strg+N

Beenden (Menü Datei)
Verwenden Sie diesen Befehl zum Beenden Ihrer Sitzung mit Mephisto
Meisterschach.
Alternativ dazu können Sie aus dem Systemmenü der Anwendung den
Befehl Schließen wählen. Mephisto fragt nach, ob Sie die zuletzt
gespielte Partie speichern wollen.
Abkürzungen
Maus:
der Anwendung.
Tastatur:

Doppelklicken Sie auf das Systemmenü
Alt+F4

Menü Spielstufe
Dieses Menü enthält die folgenden Befehle:
Zeit/Zug
Benutzer
Tiefe
Blitzschach
Unendlich

CHAMP Online-Hilfe

Der Anwender kann eine durchschnittliche Bedenkzeit pro Zug
auswählen.
Der Anwender kann die durchschnittliche Bendenkzeit pro Zug für Weiß
und Schwarz getrennt einstellen
Der Anwender kann eine fixe Suchtiefe (in Halbzügen) vorgeben.
Der Anwender kann die Bedenkzeit für die gesamte Partie für Weiß und
Schwarz getrennt einstellen.
Das Programm rechnet ohne Zeitbegrenzung

Befehle • 3

Zeit/Zug (Menü Spielstufe)
5 Sek./Zug
10 Sek./Zug
15 Sek./Zug
30 Sek./Zug
1 Min./Zug
3 Min./Zug

Der Anwender kann aus verschiedenen vorgegebenen Einstellungen für
eine durchschnittliche Bedenkzeit auswählen.
Durchschnittszeit 5 Sekunden pro Zug.
Durchschnittszeit 10 Sekunden pro Zug.
Durchschnittszeit 15 Sekunden pro Zug.
Durchschnittszeit 30 Sekunden pro Zug.
Durchschnittszeit 1 Minute pro Zug.
Durchschnittszeit 3 Minuten pro Zug.

5 Sek./Zug (Menü Spielstufe / Zeit/Zug)
Stellt eine durchschnittliche Bedenkzeit von 5 Sekunden pro Zug ein.

10 Sek./Zug (Menü Spielstufe / Zeit/Zug)
Stellt eine durchschnittliche Bedenkzeit von 10 Sekunden pro Zug ein.

15 Sek./Zug (Menü Spielstufe / Zeit/Zug)
Stellt eine durchschnittliche Bedenkzeit von 15 Sekunden pro Zug ein.

30 Sek./Zug (Menü Spielstufe / Zeit/Zug)
Stellt eine durchschnittliche Bedenkzeit von 30 Sekunden pro Zug ein.

1 Min./Zug (Menü Spielstufe / Zeit/Zug)
Stellt eine durchschnittliche Bedenkzeit von 1 Minute pro Zug ein.

3 Min./Zug (Menü Spielstufe / Zeit/Zug)
Stellt eine durchschnittliche Bedenkzeit von 3 Minuten pro Zug ein.

Benutzer (Menü Spielstufe)
Der Anwender kann in einem Eingabefenster die durchschnittliche
Bedenkzeit pro Zug (in Sekunden) für Weiß und Schwarz getrennt
eingeben.

Tiefe (Menü Spielstufe)
Der Anwender kann in einem Eingabefenster die Suchtiefe (in
Halbzügen) einstellen, bis zu der das Programm die aktuelle Stellung
analysieren soll. Die eingestellte Suchtiefe ist als Mindestwert zu
verstehen und kann vom Programm in Varianten mit taktischen Motiven
intern erheblich überschritten werden.

Blitzschach (Menü Spielstufe)
Der Anwender kann in einem Eingabefenster die Gesamtbedenkzeit (in
Minuten) für Weiß und Schwarz getrennt eingeben. Alle Züge der Partie
müssen innerhalb dieser Bedenkzeit gemacht werden.

Unendlich (Menü Spielstufe)
Bei dieser Einstellung rechnet das Programm ohne Zeitbegrenzung an
der aktuellen Stellung, führt aber von selbst keinen Zug aus. Der
Anwender kann durch Klicken auf das Start/Stop-Feld (oder
Strg+Leertaste) das Programm dazu veranlassen, den bis dahin als
besten berechneten Zug auf dem Brett auszuführen.

4 • Befehle

CHAMP Online-Hilfe

Menü Brett
Dieses Menü enthält die folgenden Befehle:
Stellungseingabe
Gehe zu Zug

Erlaubt die Veränderung der aktuellen Stellung bzw. die Eingabe einer
neuen Stellung.
Springt zu der Stellung vor dem weißen Zug mit der eingegebenen
Nummer.

Stellungseingabe (Menü Brett)
Nach Aktivierung dieses Menüpunktes schaltet das Programm in den
Stellungseingabe-Bildschirm. Dieser zeigt unter dem Brett die sechs
Figurentypen an und hat eine eigene Menüleiste. Der aktuell gewählte
Figurentyp ist hervorgehoben dargestellt.
Abkürzung
Tastatur:

Strg+P

Um eine neue Stellung aufzubauen, betätigen Sie zuerst den Menüpunkt
Löschen.
Figuren aufstellen: Klicken Sie mit der linken Maustaste auf den
Figurentyp. Der neu gewählte Figurentyp wird hervorgehoben dargestellt.
Sie können den Figurentyp auch über die Menüleiste wählen, indem Sie
entweder auf den entsprechenden Menüpunkt klicken oder ihn mit ALT
plus dem entsprechenden Buchstaben aktivieren. Um von einem
Figurentyp zum nächsten zu schalten, drücken Sie einfach die Leertaste.
Führen Sie den Mauszeiger auf das gewünschte Feld und klicken Sie mit
der linken Taste; auf dem Feld erscheint eine weiße Figur des
gewählten Typs.
Führen Sie den Mauszeiger auf das gewünschte Feld und klicken Sie mit
der rechten Taste; auf dem Feld erscheint eine schwarze Figur des
gewählten Typs.
Um eine Figur zu löschen, klicken Sie mit der linken oder der rechten
Maustaste auf das von dieser Figur besetzte Feld.

Am Zug
Rochade-Status
Zugnummer

Beenden Sie den Stellungsaufbau mit OK. Es erscheint das
Eingabefenster Anfangszustand mit folgenden Punkten:
Weiß oder Schwarz
Ist die kurze/lange Rochade für Weiß/Schwarz zulässig?
Mit dieser Nummer soll die Zählung der Züge in der Zugliste beginnen.
Nach Aktivierung von OK übernimmt das Programm die Eingaben und
kehrt zum Hauptbildschirm zurück.

OK
Abbrechen
Löschen
Drehen
König
Dame
Turm
Läufer
Springer
Bauer

CHAMP Online-Hilfe

In der Stellungseingabe stehen folgende Befehle zur Verfügung:
Beendet den Stellungsaufbau
Kehrt zum Hauptbildschirm zurück
Entfernt alle Figuren vom Brett
Dreht das Brett um 180 Grad.
Wählt den König als Figurentyp.
Wählt die Dame als Figurentyp.
Wählt den Turm als Figurentyp.
Wählt den Läufer als Figurentyp.
Wählt den Springer als Figurentyp.
Wählt den Bauern als Figurentyp.

Befehle • 5

OK (Menü Brett / Stellungseingabe)
Beendet den Stellungsaufbau, zeigt das Eingabefenster
Anfangszustand an.

Abbrechen (Menü Brett / Stellungseingabe)
Kehrt zum Hauptbildschirm zurück, ohne die Veränderungen in der
Stellung zu übernehmen.

Löschen (Menü Brett / Stellungseingabe)
Entfernt alle Figuren vom Brett (zum Aufbau einer neuen Stellung).

Drehen (Menü Brett / Stellungseingabe)
Dreht wie der Befehl Drehen das Brett um 180 Grad.

König (Menü Brett / Stellungseingabe)
Wählt den König als Figurentyp. Klicken Sie mit der linken Maustaste auf
das gewünschte Spielfeld, um einen weißen König aufzustellen. Klicken
Sie mit der rechten Maustaste auf das gewünschte Spielfeld, um einen
schwarzen König aufzustellen.

Dame (Menü Brett / Stellungseingabe)
Wählt die Dame als Figurentyp. Klicken Sie mit der linken Maustaste auf
das gewünschte Spielfeld, um eine weiße Dame aufzustellen. Klicken Sie
mit der rechten Maustaste auf das gewünschte Spielfeld, um eine
schwarze Dame aufzustellen.

Turm (Menü Brett / Stellungseingabe)
Wählt den Turm als Figurentyp. Klicken Sie mit der linken Maustaste auf
das gewünschte Spielfeld, um einen weißen Turm aufzustellen. Klicken
Sie mit der rechten Maustaste auf das gewünschte Spielfeld, um einen
schwarzen Turm aufzustellen.

Läufer (Menü Brett / Stellungseingabe)
Wählt den Läufer als Figurentyp. Klicken Sie mit der linken Maustaste
auf das gewünschte Spielfeld, um einen weißen Läufer aufzustellen.
Klicken Sie mit der rechten Maustaste auf das gewünschte Spielfeld, um
einen schwarzen Läufer aufzustellen.

Springer (Menü Brett / Stellungseingabe)
Wählt den Springer als Figurentyp. Klicken Sie mit der linken Maustaste
auf das gewünschte Spielfeld, um einen weißen Springer aufzustellen.
Klicken Sie mit der rechten Maustaste auf das gewünschte Spielfeld, um
einen schwarzen Springer aufzustellen.

Bauer (Menü Brett / Stellungseingabe)
Wählt den Bauern als Figurentyp. Klicken Sie mit der linken Maustaste
auf das gewünschte Spielfeld, um einen weißen Bauern aufzustellen.
Klicken Sie mit der rechten Maustaste auf das gewünschte Spielfeld, um
einen schwarzen Bauern aufzustellen.

Gehe zu Zug (Menü Brett)
Nach Eingabe einer Zugnummer springt das Programm zur Stellung
unmittelbar vor dem weißen Zug mit dieser Nummer.
Die Eingabe 0 veranlaßt das Programm, an das Ende der Partie zu
springen.

6 • Befehle

CHAMP Online-Hilfe

Abkürzung
Tastatur:

Strg+Z

Menü Ansicht
Dieses Menü enthält die folgenden Befehle:
2D
3D
Drehen
Koordinaten

Schaltet die Brettdarstellung auf 2D um.
Schaltet die Brettdarstellung auf 3D um.
Dreht das Brett um 180 Grad.
Sollen die Koordinaten für Linie und Reihe am Rand des Bretts
angezeigt werden?

2D (Menü Ansicht)
Schaltet die Brettdarstellung in den 2D-Modus.

3D (Menü Ansicht)
Schaltet die Brettdarstellung in den 3D-Modus.

Drehen (Menü Ansicht)
Dreht das Brett um 180 Grad (z.B. um dem Anwender zu erlauben, mit
den schwarzen Figuren von unten nach oben zu spielen).

Koordinaten (Menü Ansicht)
Steht diese Option auf AN, so werden am Rand des Schachbretts die
Koordinaten für Linie und Reihe angezeigt.

Menü Spielmodus
Dieses Menü enthält die folgenden Befehle:
Mephisto-Spieler
Turnier
Spieler-Spieler
Analyse
Nächstbester Zug
Autoplay

Der Anwender spielt gegen das Programm.
Das Programm setzt selbständig bestimmte Einstellungen, um ein Spiel
unter Turnierbedingungen zu simulieren.
Der Anwender gibt die Züge für beide Seiten ein.
Das Programm analysiert die aktuelle Stellung ohne Zeitbegrenzung.
Das Programm schließt den bisher besten Zug von der Analyse aus und
berechnet den nächstbesten (nur im Analyse-Modus).
Das Programm spielt eine Partie gegen sich selbst.
Der aktuell eingestellte Spielmodus wird oberhalb des Start/Stop-Feldes
angezeigt. Wechseln Sie den Spielmodus über das Menü „Spielmodus“
oder alternativ dazu durch Klicken auf den eingestellten Spielmodus.
Beim Drücken der Maustaste wird die Anzeige grau, beim Loslassen der
Maustaste wechselt der Modus in folgender Reihenfolge:
Mephisto-Spieler => Spieler-Spieler => Analyse => Mephisto-Spieler
usw.

Mephisto-Spieler (Menü Spielmodus)
Schaltet das Programm in den Mephisto-Spieler-Modus, in dem der
Anwender gegen das Programm spielt. Wenn der Anwender am Zug ist,

CHAMP Online-Hilfe

Befehle • 7

kann er durch einen Mausklick auf das Start-Stop-Feld das Zugrecht an
das Programm übergeben (Seitenwechsel).
Abkürzung
Tastatur:

Strg+M

Turnier (Menü Spielmodus)
Schaltet das Programm in den Turnier-Modus, in dem ein Spiel unter
Turnierbedingungen simuliert wird.
o Mephisto wählt das beste Eröffnungsbuch (Buch / Zufall = Aus).
o Es erfolgt keine Anzeige der Berechnung (Optionen / Information =
Aus)
o Sie können keine Züge zurücknehmen.
Abkürzung
Tastatur:

Strg+T

Spieler-Spieler (Menü Spielmodus)
Schaltet das Programm in den Spieler-Spieler-Modus, in dem der
Anwender die Züge für beide Seiten eingibt oder nachspielt. Das
Programm überprüft nur die Legalität der eingegebenen Züge.
Abkürzung
Tastatur:

Strg+S

Analyse (Menü Spielmodus)
Schaltet das Programm in den Analyse-Modus, in dem es ohne
Zeitbegrenzung an der aktuellen Stellung rechnet. Der Anwender kann
jederzeit Züge eingeben, zurücknehmen oder wieder vorspielen. Ein
Mausklick auf das Start-Stop-Feld oder das Drücken der
Tastenkombination Strg+Leertaste veranlaßt das Programm, den bisher
als besten berechneten Zug auf dem Brett auszuführen.
Abkürzung
Tastatur:

Strg+A

Nächstbester Zug (Menü Spielmodus)
Dieser Befehl kann nur im Analyse-Modus eingegeben werden. Er
veranlaßt das Programm, den bisher als besten berechneten Zug von der
weiteren Analyse auszuschließen, also den nächstbesten Zug zu
berechnen. Der Befehl kann mehrmals ausgeführt werden, um den dritt-,
viertbesten usw. Zug zu berechnen.
Abkürzung
Tastatur:

Strg+X

Autoplay (Menü Spielmodus)
Schaltet das Programm in den Autoplay-Modus, in dem es mit der
eingestellten Bedenkzeit eine Partie gegen sich selbst spielt. Um das
automatische Spiel zu unterbrechen, aktivieren Sie einen anderen
Spielmodus (z.B. mit Strg+M den Mephisto-Spieler-Modus).
Abkürzung
Tastatur:

8 • Befehle

Strg+U

CHAMP Online-Hilfe

Taktische Fehler (Menü Spielmodus)
Schaltet das Programm in einen Spielmodus, in dem es absichtlich ab
und zu taktische Fehler begeht, um dem weniger geübten Spieler
bessere Chancen zu lassen. Die Häufigkeit dieser Fehler kann in dem
Dialogfenster Fehlerrate eingestellt werden. Es stehen insgesamt 50
Positionen zwischen „niedrig“ und „hoch“ zur Verfügung.
(a) Mit dem Mauszeiger auf den Schieber fahren, die linke Maustaste
gedrückt halten und den Schieber an die gewünschte Stelle der Skala
ziehen.
(b) Jeder Druck auf eine Cursortaste bewegt den Schieber um eine
Position nach links bzw. rechts. Die BildAufwärts-Taste bewegt den
Schieber um 10 Positionen nach links, die BildAbwärts-Taste um 10
Positionen nach rechts.

Menü Buch
Dieses Menü enthält die folgenden Befehle:
Zufall
Anzeige

Sollen Eröffnungszüge zufällig ausgewählt werden?
Sollen die Züge der aktuellen Eröffnungsbibliothek im Info-Fenster
angezeigt werden?

Zufall (Menü Buch)
Hier kann festgelegt werden, ob das Programm in der Wahl der Züge aus
der Eröffnungsbibliothek zufällig vorgehen soll oder nicht. Steht die
Option auf AUS, so spielt das Programm stets einen der am besten
bewerteten Züge aus seinem „Buch“; bei der Einstellung AN wählt es
auch schwächere Züge, wodurch die Partien abwechslungsreicher
verlaufen.

Anzeige (Menü Buch)
Hier kann eingestellt werden, ob die in der aktuellen Brettstellung
verfügbaren Züge der Eröffnungsbibliothek im Info-Feld neben dem Brett
angezeigt werden sollen oder nicht. Steht die Option auf AN (d.h. die
Züge sind sichtbar), so kann der gewünschte Eröffnungszug durch
Anklicken auf dem Brett ausgeführt werden.

Menü Optionen
Dieses Menü enthält die folgenden Befehle:
Information
Zugvorschlag
Ton
Zuganimation
Spielstil
Sprache
Spielernamen
Mephisto schwächen

CHAMP Online-Hilfe

Wieviel Information soll im Analyse-Fenster angezeigt werden?
Soll der Zugvorschlag des Programms angezeigt werden?
Sollen die Züge des Programms von Geräuschen begleitet werden?
Sollen das Ausgangsfeld und das Zielfeld des Zuges blinken, bevor
Mephisto zieht?
Bietet verschiedene Spielstile zur Auswahl an.
Wählt die Sprache für die Bedienungsoberfläche.
Erlaubt die Eingabe der Spielernamen für Weiß und Schwarz.
Das Programm begeht ab und zu taktische Fehler.

Befehle • 9

Information (Menü Optionen)
Aus
Normal
Extra

Hier kann der Anwender bestimmen, wieviel Information im AnalyseFenster unter dem Brett angezeigt wird.
Keine Information.
Zwei Zeilen Information über die aktuelle Zugberechnung.
Wie bei Normal, dazu zwei weitere Zeilen mit Informationen über das
Weiterrechnen des Programms in der Bedenkzeit des Gegners
(„Permanent Brain“).

Zugvorschlag (Menü Optionen)
Wenn diese Option auf AN steht, wird zwischen Uhren- und Info-Fenster
das Wort Zugvorschlag und daneben der Zug angezeigt, den der
Computer als nächsten Zug des Anwenders erwartet. Zur Ausführung
dieses Zuges genügt es, entweder die Einfüge-Taste zu drücken oder auf
die Zeile mit dem Zugvorschlag zu klicken.

Ton (Menü Optionen)
Wenn diese Option auf AN steht, werden die Züge bei der Ausführung
auf dem Brett von Geräuschen begleitet, die u.a. anzeigen, ob es sich
dabei um einen normalen Zug, einen Schlagzug oder ein Schach
handelt.

Zuganimation (Menü Optionen)
Wenn diese Option auf AN steht, blinken das Ausgangs- und das Zielfeld
kurz auf, bevor Mephisto seinen Zug ausführt.

Spielstil (Menü Optionen)
Standard
Aggressiv
Defensiv
Taktisch

Die normale Einstellung.
Bei dieser Einstellung strebt das Programm besonders energisch
danach, in die gegnerischen Bretthälfte einzudringen.
Bei dieser Einstellung versucht das Programm, das Eindringen des
Gegners in die eigene Bretthälfte mit allen Mitteln zu verhindern.
Diese Option ist zu jedem der drei Spielstile zuschaltbar. Steht sie auf
AN, so untersucht das Programm taktische Drohungen besonders
gründlich. Das wirkt sich besonders bei Kombinationen positiv aus, kann
aber in „normalen“ Stellungen zu einer Verlangsamung der Suche und
daher zu einer Schwächung des Programms führen.

Sprache (Menü Optionen)
Hier kann der Anwender die Sprache (Deutsch oder Englisch) für die
Bedienungsoberfläche (Menüs, Hilfetexte etc.) wählen.

Spielernamen (Menü Optionen)
Hier kann der Anwender in einem Eingabefenster die Namen für Weiß
bzw. Schwarz eingeben, die im Uhren-Fenster erscheinen sollen.
Standardmäßig steht Mephisto für die Seite, die das Programm
übernommen hat, und Weiß oder Schwarz für die Seite, die der
Anwender hat. Bei einer geladenen Partie wird die Anzeige von den
Informationen aus der Datenbank bestimmt.

10 • Befehle

CHAMP Online-Hilfe

Mephisto schwächen (Menü Optionen)
Schaltet das Programm in einen Spielmodus, in dem es absichtlich ab
und zu taktische Fehler begeht, um dem weniger geübten Spieler
bessere Chancen zu lassen. Die Häufigkeit dieser Fehler kann in dem
Dialogfenster Mephisto schwächen eingestellt werden. Es stehen
insgesamt 50 Positionen zwischen (Mephisto spielt...) stark und
schwach zur Verfügung.
(a) Mit dem Mauszeiger auf den Schieber fahren, die linke Maustaste
gedrückt halten und den Schieber an die gewünschte Stelle der Skala
ziehen.
(b) Jeder Druck auf eine Cursortaste bewegt den Schieber um eine
Position nach links bzw. rechts. Die BildAufwärts-Taste bewegt den
Schieber um 10 Positionen nach links, die BildAbwärts-Taste um 10
Positionen nach rechts.

Menü Datenbank
Dieses Menü enthält die folgenden Befehle:
Speichere Partie...
Lade Partie
Wechsle Datenbank...
Neue Datenbank...
Importiere PGN
Exportiere PGN
Datenbank löschen...
Datenbank-Größe

Speichert die aktuelle Partie in der gerade geöffneten Datenbank.
Erlaubt das Suchen von Partien nach bestimmten Kriterien in der gerade
geöffneten Datenbank und das Laden der gefundenen Partien.
Öffnet eine bereits vorhandene Datenbank.
Erzeugt und öffnet eine neue Datenbank.
Wandelt eine Partiensammlung im PGN-Format in eine MephistoDatenbank um.
Wandelt eine Mephisto-Datenbank in eine Partiensammlung im PGNFormat um.
Löscht eine Datenbank
Zeigt die Größe der geöffneten Datenbank an.

Speichere Partie (Menü Datenbank)
Speichert die Partie in der aktuellen Datenbank. Die Partie wird stets am
Ende der Datenbank angehängt.
Nach Aktivierung des Menüpunkts erscheint ein Eingabefenster, in dem
Sie die Partiedaten eintragen können. Zuletzt bestätigen Sie den Befehl
zum Speichern mit OK oder verlassen mit Abbrechen das
Eingabefenster, ohne die Partie zu speichern.

Lade Partie (Menü Datenbank)
Liest nach verschiedenen Kriterien Partien aus der aktuellen Datenbank
ein. Während des Einlesens erscheint ein Fenster, das über den
Fortschritt informiert. Hier kann mit Stop das Einlesen abgebrochen
werden (dann stehen nur die bis dahin geladenen Partien zur
Verfügung). Abbrechen kehrt ohne Veränderung zum Hauptbildschirm
zurück.
Die Daten der eingelesenen Partien werden in Form einer Liste
angezeigt. Der Anwender kann mit Hilfe des seitlichen Schiebers oder
mit den Cursor- bzw. Bild-Tasten durch die Liste navigieren. Die
gewünschte Partie kann durch Anklicken markiert und durch Aktivierung
des Schaltknopfes Laden (oder durch einen Doppelklick auf die
Partiezeile) geladen werden; das Programm kehrt danach zum

CHAMP Online-Hilfe

Befehle • 11

Hauptbildschirm zurück und wechselt automatisch in den AnalyseModus. Abbrechen kehrt zum Hauptbildschirm zurück, ohne eine Partie
zu laden.
Um bei großen Datenbanken den Umgang mit der Partienliste zu
vereinfachen, werden immer nur die Daten für einen Block von 100
Partien aufgelistet. Im Listenfenster informiert das Feld Gefunden über
die Gesamtzahl der aus der Datenbank eingelesenen Partien und das
Feld Bereich über den derzeit im Listenfenster sichtbaren Abschnitt der
Gesamtliste.
Welcher Teil der Datenbank angezeigt wird, kann vom Anwender mit
Hilfe der folgenden Schaltknöpfe beeinflußt werden:
Beginn
Ende
Oben
Unten
Gehe zu
Lösche

Alle Partien
Zuletzt gefundene
Zuletzt gespeicherte
Suche Text...
Partie-Daten...

Springt zum ersten Block der Partienliste.
Springt zum letzten Block der Partienliste.
Springt zum vorhergehenden Block der Partienliste.
Springt zum folgenden Block der Partienliste.
Springt zu dem Block, der mit der Nummer beginnt, die im Eingabefeld
oberhalb des Schaltknopfes eingestellt wurde.
Löscht (nach Sicherheitsabfrage) die markierte Partie aus der
Datenbank.
Befehle des Submenüs Lade Partie
Liest alle in der aktuellen Datenbank gespeicherten Partien ein.
Bietet die Liste der zuletzt gefundenen Partien wieder an.
Bietet die zuletzt gespeicherte Partie zum Laden an.
Liest alle Partien der aktuellen Datenbank ein, die einen bestimmten Text
enthalten.
Liest alle Partien der aktuellen Datenbank ein, die mit den Suchkriterien
übereinstimmen

Alle Partien (Menü Datenbank / Lade Partie)
In einem Eingabefenster kann ein Text eingegeben werden, nach dem in
den Partiedaten der aktuellen Datenbank gesucht werden soll. Zwischen
Groß- und Kleinschreibung wird nicht unterschieden. Nach Aktivierung
von OK werden alle Partien der aktuellen Datenbank eingelesen, die
diesen Text enthalten.

Zuletzt gefundene (Menü Datenbank / Lade Partie)
Bietet sofort die Liste der beim letzten Suchvorgang in der aktuellen
Datenbank gefundenen Partien wieder an. Dieser Befehl wird vor allem
dann angewendet, wenn man bereits einige Partien aus einer Datenbank
ausgewählt hat und nun eine nach der anderen laden will.
Abkürzung
Tastatur:

Strg+L

Zuletzt gespeicherte (Menü Datenbank / Lade Partie)
Bietet die zuletzt gespeicherte Partie zum Laden an. Mit dieser Funktion
können Sie, falls Sie bei einem früheren Verlassen des Programms die
letzte Partie gespeichert haben, diese sofort wieder laden.
Abkürzung
Tastatur:

Strg+G

Suche Text (Menü Datenbank / Lade Partien)
In einem Eingabefenster kann ein Text eingegeben werden, nach dem in
den Partiedaten der aktuellen Datenbank gesucht werden soll. Zwischen

12 • Befehle

CHAMP Online-Hilfe

Groß- und Kleinschreibung wird nicht unterschieden. Nach Aktivierung
von OK werden alle Partien der aktuellen Datenbank eingelesen, die
diesen Text enthalten.

Partie-Daten (Menü Datenbank / Lade Partie)
In einem Eingabefenster, das jenem beim Speichern von Partien ähnlich
ist, können Partiedaten eingegeben werden. Steht die Option SpielerFarbe auf RELEVANT, so werden nur Partien gesucht, in denen die
unter Weiß und Schwarz angegebenen Spielernamen der richtigen Farbe
zugeordnet sind; im Falle von NICHT RELEVANT gelten beide
Spielernamen auch für die jeweils andere Farbe. Nach Aktivierung von
OK werden alle Partien der aktuellen Datenbank eingelesen, deren
Daten den Vorgaben entsprechen.

Wechsle Datenbank (Menü Datenbank)
In einer Auswahlliste kann eine Datenbank markiert werden. Nach
Aktivierung von OK wird diese Datenbank zur aktuellen gemacht.

Neue Datenbank (Menü Datenbank)
In einem Eingabefenster kann der Name der neuen Datenbank
eingegeben werden. Nach Aktivierung von OK wird eine neue Datenbank
dieses Namens erzeugt und zugleich zur aktuellen Datenbank gemacht.
Falls bereits eine Datenbank dieses Namens existiert, wird eine Warnung
ausgegeben.

Importiere PGN (Menü Datenbank)
Erlaubt die Umwandlung einer Datenbank im PGN-Format in das
Mephisto-Format.
Zunächst wird das für Windows95 typische Dateien-Suchfenster
angezeigt. Hier muß die PGN-Datei gefunden und markiert werden, die
konvertiert werden soll (mit OK abschließen).
Dann wird ein Eingabefenster angezeigt, in dem der Name für die
Mephisto-Datenbank eingegeben (oder ein schon vorhandener Name
markiert) werden muß, in die die konvertierten Partien geschrieben
werden sollen. Das Programm legt daraufhin eine neue MephistoDatenbank mit diesem Namen an bzw. öffnet eine schon vorhandene
zum Übertragen der Daten. (Einer schon vorhandenen Datenbank
werden die neuen Partien hinzugefügt, wobei die alten Partien erhalten
bleiben.)
Nach Aktivierung von OK beginnt die Konvertierung; ein Info-Fenster
zeigt den Fortschritt an. Nach vollendeter Arbeit bleibt die MephistoDatenbank geöffnet, sodaß sofort auf sie zugegriffen werden kann.

Exportiere PGN (Menü Datenbank)
Erlaubt die Umwandlung einer Mephisto-Datenbank in das PGN-Format.
Zunächst erscheint eine Auswahlliste, in der die Mephisto-Datenbank
markiert werden muß, die konvertiert werden soll (mit OK abschließen).
Dann erscheint das für Windows95 typische Dateien-Suchfenster, in dem
der Name für die PGN-Datei eingegeben (oder ein schon vorhandener
Name markiert) werden muß, in die die konvertierten Partien geschrieben

CHAMP Online-Hilfe

Befehle • 13

werden sollen. Das Programm legt daraufhin eine neue PGN-Datei mit
diesem Namen an bzw. öffnet eine schon vorhandene zum Übertragen
der Daten. (Einer schon vorhandenen PGN-Datei werden die neuen
Partien hinzugefügt, wobei die alten Partien erhalten bleiben.)
Nach Aktivierung von OK beginnt die Konvertierung; ein Info-Fenster
zeigt den Fortschritt an.

Datenbank löschen (Menü Datenbank)
In einer Auswahlliste kann eine Datenbank markiert werden. Nach
Aktivierung von OK (und einer Sicherheitsabfrage) wird diese Datenbank
gelöscht.

Datenbank-Größe (Menü Datenbank)
Zeigt in einem Info-Fenster die Anzahl der in der aktuellen Datenbank
gespeicherten Partien an.

Menü ‘?’
Dieses Menü enthält die folgenden Befehle:
Info über Mephisto
Hilfethemen

Informationen über Copyright und Mitarbeiter.
Zeigt Ihnen das Verzeichnis der Themen an, zu denen Hilfe verfügbar ist.

Info über Mephisto (Menü ‘?’)
Verwenden Sie diesen Befehl zur Anzeige des Copyright-Hinweises und
der Versionsnummer Ihrer Kopie von Mephisto Meisterschach.

Hilfethemen (Menü ‘?’)
Verwenden Sie diesen Befehl, um den Inhaltsbildschirm der Hilfe
darstellen zu lassen. Von diesem Bildschirm aus können Sie zu
Anweisungen springen, die Ihnen Schritt für Schritt die Verwendung von
Mephisto Meisterschach zeigen, oder sich verschiedene Typen von
Referenzinformationen anschauen.
Sobald Sie die Hilfe geöffnet haben, ist es immer möglich, die
Schaltfläche Inhalt anzuklicken, um zum Inhaltsbildschirm
zurückzukehren.

14 • Befehle

CHAMP Online-Hilfe

Glossar

CHAMP Online-Hilfe

Glossar • 15

Index

Error! No index entries found.

CHAMP Online-Hilfe

Index • 17

Download PDF